Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
For Windows 7 Users...
#1
Do you guys play with Aero enabled or disabled?

The reason I ask is because I recently made a thread about this constant black flicker that occurred every 10 seconds or so if Aero was enabled.
Here is my config: http://forums.pcsx2.net/Thread-Final-Fan...#pid150163

Disabling it fixed the flicker.

I find it kind of a nuisance to have to constantly enable / disable it.

So, does anyone else have this problem? Or what actually causes it?
I was able to play flicker-free a few months ago with the same release when suddenly it starts up again. :\

Thanks!
Reply

Sponsored links

#2
I have windows 7 64bit running with aero enabled, and I have never had any problem(aero related anyway) with ffx or any other game Ive tried.
Specs:
CPU: C2D E8400 @ 3.6
GPU: GTX 560Ti 2Gb
MOB: Asus P5QL
RAM: Crucial 4Gb
OS: Windows 7 64bit/XP 32bit
Reply
#3
Windows 7 Ultimate x86 (32 bit) - No problems with Aero.

1. Try to update your Graphic Card drivers.
2. Reinstall DirectX.
Reply
#4
Ah really? Damn... what's wrong with it? x.x

I'll try that _DTG_.
Either of you guys (or girls) use AMD's drivers? Or NVIDIA?
Reply
#5
Curiosity's sake... ATI or Nvidia? I can't say I've noticed the problem with either of my systems (my ATi desktop or my Nvidia Lappy) but if it's occuring for more than just yourself it might be useful information to have.
[Image: 2748844.png]
Reply
#6
ATI. Latest drivers for an HD 4800 series.

EDIT: Not sure if this will be useful in any way- but I tried to record some gameplay via FRAPS and the black flickers didn't show in the recordings. Only in the actual PCSX2 window.
Re-installed all drivers. No good. :\
Reply
#7
It's a problem with just some computers, just as there's people that have problems with aero for PC games while others don't and some others complain of stutter while others swear for smoothness, etc.

I prefer to play with Aero off because Aero drops some frames to keep the constant framerate without tearing on PCSX2 for me, so it's not really smooth but... smooth for a while then skip frames then smooth again then skip etc. and I prefer constant graphics.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#8
Gaaah it's weird because it just started happening without reason; I didn't touch the settings or anything when I first noticed it.

I guess I'll have to stick with disabling Aero for now. Thanks everyone!
Reply




Users browsing this thread: 1 Guest(s)