Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Forbidden Siren 2 assistance please? :D
#1
I am currently using the most recent version of PCSX2.

Graphics Plugin is Zero 0.97,1 which runs fast with vertical lines on the screen, then I was using one of the GSDX plug-ins which ran slower, but with better quality.

I've tried to run the emulator with various settings on the Zero plugin checked and un-checked, but I'm not 'skilled' enough to fine-tune the GSDX one, as if that even had anything to do with it (for some reason, it won't play retail games straight from the tower, I have to .iso it. Quite a hassle, but that's another matter entirely.. Well, not really, since this is a retail game.. LOL.)

The issue, however, is at the beginning of the game.

I come across a dead body, and accomplish a mission. Then right before the cut-scene where it should have loaded the next Mission, there was just a black screen and the fps flickered between 48-50.

I read that it worked a bit better with the 0.9.4 version. I've yet to find an archived binary of that.



Thanks!

Sponsored links

#2
Well that was a waste of my time.

Always enjoy that.
#3
Well don't go complaining....I found a 0.9.4 version in one google search...

http://games.softpedia.com/get/Emu/PCSX2.shtml
#4
Lmao.. Thanks. Tongue
Sorry if I seemed a bit whiny, LOL.. I just waited AGES to get this game, and it was sooo expensive. LOL. And I couldn't even play..>.>
#5
Well that didn't work either..


Sorry to have wasted everyone's time. I have no idea how they got this game to work..

ZeroGS KOSMOS 0.97.1 || Defaults setting || AA4X ||ON Move AA None||
ZerosSPU2 0.4.4 || Enable Time Scaling ||

On version 0.9.4 is completely ineffective, though AA DOES slow my games, and I don't know how to do the 'On move AA none' thing. I doubt AA has any impact on the ability to see the screen.
#6
AA in ZeroGS is just increasing the internal resolution some games dont like that so yeah it could cause issues like that, setting it to AA = none might work but then again it's not a certain thing and well if it's another issue it might not make a difference. Tried using GSdx with "native" checkbox enabled?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
#7
>> I was surprised to see that this game work just fine on r1888 Gsdx 1873 SSE41 : No vertical black line no slowdown...

>> on 0.9.6 with Gsdx 890 SSE41 it work but with vertical black lines and little slowdown

>> but on 0.9.7.2650 with Gsdx 2649 SSE41 on menu or on movies I have again the same vertical lines, but in game i have full black screen (by pushing start i go to the menu who is still visible off course) the game still running normaly (sound fps etc) but in black screen not easy to play ^^
( -> if i use plugins GSdx 890 or 1873 on this version 0.9.7 I have same result : black screen in game
-> yes i compiled this version perfectly, it's the first game on the 100+ list of ISO who is not working on this version but on older one)

(Off course i use the same config for both version)

So I play with no problem on r1888, my message is not a crying for help, just a "FYI" for the devs working on this new alpha version...
#8
(03-10-2010, 11:09 PM)sombrelame Wrote: >> I was surprised to see that this game work just fine on r1888 Gsdx 1873 SSE41 : No vertical black line no slowdown...

>> on 0.9.6 with Gsdx 890 SSE41 it work but with vertical black lines and little slowdown

>> but on 0.9.7.2650 with Gsdx 2649 SSE41 on menu or on movies I have again the same vertical lines, but in game i have full black screen (by pushing start i go to the menu who is still visible off course) the game still running normaly (sound fps etc) but in black screen not easy to play ^^
( -> if i use plugins GSdx 890 or 1873 on this version 0.9.7 I have same result : black screen in game
-> yes i compiled this version perfectly, it's the first game on the 100+ list of ISO who is not working on this version but on older one)

(Off course i use the same config for both version)

So I play with no problem on r1888, my message is not a crying for help, just a "FYI" for the devs working on this new alpha version...

Where did you get the emulator and version of Siren 2?
#9
Please make your own thread instead of responding to a 3 year old thread which is already dead.




Users browsing this thread: 1 Guest(s)