Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Forum super slow if loading at all
#1
this was taken when the forums and site refuse to load. Almost all Routers after 213.300.75.94 all have large amounts of packet lost ranging from 20~40% including the final IP that is the forums 77.68.38.14 which are all located on uk end

Tracing route to forums.pcsx2.net [77.68.38.14]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms 192.168.0.1
2 27 ms 27 ms 26 ms 10.49.10.1
3 28 ms 28 ms 28 ms G0-14-1-2.NWRKNJ-LCR-22.verizon-gni.net [130.81.197.38]
4 28 ms 27 ms 30 ms so-6-1-0-0.NWRK-BB-RTR2.verizon-gni.net [130.81.199.16]
5 30 ms 30 ms 30 ms 0.xe-8-0-0.XL4.NYC1.ALTER.NET [152.63.5.217]
6 32 ms 31 ms 31 ms 0.xe-5-0-1.XT2.NYC4.ALTER.NET [152.63.20.245]
7 36 ms 30 ms 35 ms TenGigE0-5-2-0.GW8.NYC4.ALTER.NET [152.63.16.125]
8 65 ms 34 ms 39 ms tinet-gw.customer.alter.net [152.179.72.122]
9 116 ms 132 ms 116 ms xe-4-3-0.ams20.ip4.tinet.net [89.149.180.189]
10 120 ms 119 ms 120 ms schlund-gw.ip4.tinet.net [213.200.75.94]
11 131 ms * 129 ms te-1-2.bb-c.the.lon.gb.oneandone.net [212.227.120.134]
12 135 ms * * te2-1.prt0.fhcon.fasthosts.net.uk [88.208.255.57]
13 135 ms * 135 ms te4-1.hrt0.fhcon.fasthosts.net.uk [88.208.255.102]
14 134 ms 132 ms * 2net.gr [77.68.38.14]
15 132 ms 132 ms * 2net.gr [77.68.38.14]
16 136 ms 134 ms * 2net.gr [77.68.38.14]
17 135 ms 133 ms * 2net.gr [77.68.38.14]
18 133 ms 132 ms 133 ms 2net.gr [77.68.38.14]

Trace complete.

C:\Users\Kyu>pathping -n forums.pcsx2.net

Tracing route to forums.pcsx2.net [77.68.38.14]
over a maximum of 30 hops:
0 192.168.0.2
1 192.168.0.1
2 10.49.10.1
3 130.81.197.38
4 130.81.199.16
5 152.63.5.217
6 152.63.20.245
7 152.63.21.73
8 152.179.72.122
9 89.149.180.189
10 213.200.75.94
11 * 212.227.120.134
12 88.208.255.57
13 88.208.255.102
14 77.68.38.14

Computing statistics for 350 seconds...
Source to Here This Node/Link
Hop RTT Lost/Sent = Pct Lost/Sent = Pct Address
0 192.168.0.2
0/ 100 = 0% |
1 0ms 0/ 100 = 0% 0/ 100 = 0% 192.168.0.1
0/ 100 = 0% |
2 27ms 0/ 100 = 0% 0/ 100 = 0% 10.49.10.1
0/ 100 = 0% |
3 29ms 0/ 100 = 0% 0/ 100 = 0% 130.81.197.38
0/ 100 = 0% |
4 34ms 0/ 100 = 0% 0/ 100 = 0% 130.81.199.16
0/ 100 = 0% |
5 30ms 0/ 100 = 0% 0/ 100 = 0% 152.63.5.217
0/ 100 = 0% |
6 35ms 0/ 100 = 0% 0/ 100 = 0% 152.63.20.245
0/ 100 = 0% |
7 33ms 0/ 100 = 0% 0/ 100 = 0% 152.63.21.73
0/ 100 = 0% |
8 39ms 0/ 100 = 0% 0/ 100 = 0% 152.179.72.122
0/ 100 = 0% |
9 114ms 0/ 100 = 0% 0/ 100 = 0% 89.149.180.189
23/ 100 = 23% |
10 126ms 35/ 100 = 35% 12/ 100 = 12% 213.200.75.94
0/ 100 = 0% |
11 --- 100/ 100 =100% 77/ 100 = 77% 212.227.120.134
0/ 100 = 0% |
12 --- 100/ 100 =100% 77/ 100 = 77% 88.208.255.57
0/ 100 = 0% |
13 --- 100/ 100 =100% 77/ 100 = 77% 88.208.255.102
0/ 100 = 0% |
14 133ms 23/ 100 = 23% 0/ 100 = 0% 77.68.38.14

Trace complete.

C:\Users\Kyu>pathping -n forums.pcsx2.net


probably not much you all can do about it, but its been like this for a month or 2 now
Reply

Sponsored links

#2
My connections to the site is fine.
CPU: SandyBridge-E 3970X @ 5 Ghz GPU: Quad sli GTX 690's
MOBO: EVGA Classified SRX STORAGE: 8x Samsung 840 Pro 512 GB (4 TB) RAID 0
RAM: CORSAIR Dominator Platinum 96GB 2133 Mhz OS: Windows 8 Pro 64 Bit
COOLER: Phase Cooling OCZ Cryo-Z (Temps: -37 C) PSU: EVGA SuperNova Nex1500 Classified Biggrin



Reply
#3
(01-07-2013, 05:22 AM)Princeatom Wrote: My connections to the site is fine.

doesnt change fact routers on uk side from NY to these forums are having mass packet lost.
Reply
#4
Move to UK Laugh
No problem here either. I guess NY IT crowd will have to do their job Wink
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
those servers with the problems are not NY routers there all on uk side.
Reply
#6
C:\Users\Reffy>tracert http://www.pcsx2.net

Tracing route to http://www.pcsx2.net [77.68.38.14]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms 192.168.1.1
2 26 ms 26 ms 26 ms 93-97-244-1.zone5.bethere.co.uk [93.97.244.1]
3 * * * Request timed out.
4 * * * Request timed out.
5 36 ms 29 ms 29 ms linx.bb-c.the.lon.gb.oneandone.net [195.66.224.98]
6 83 ms 65 ms 187 ms te2-1.prt0.fhcon.fasthosts.net.uk [88.208.255.57]
7 33 ms 34 ms 34 ms te4-1.hrt0.fhcon.fasthosts.net.uk [88.208.255.102]
8 34 ms 34 ms 34 ms 2net.gr [77.68.38.14]

Trace complete.

fine here ;p then again im in the UK.

if we can get some more traceroutes from our american friends, i should be able to forward them on to fasthosts, see if there is a routing issue on their end.

But as you can see, this is the one that was timing out for you

6 83 ms 65 ms 187 ms te2-1.prt0.fhcon.fasthosts.net.uk [88.208.255.57]

its fine here, possibly a little slow, but no packet loss.

Edit: I've asked them to look in to it anyway, cant hurt Tongue

Edit 2: hmm we've had like 3 people on at a time, that's bad even for us! Hopefully this gets resolved shortly.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#7
Oh dear, i've got me an idiot at Fasthosts

Quote:Dear ****

Thanks again for contacting us.
From the trace it looks like the issue starts with the connection between:

152.179.72.122 located in the USA
to:
89.149.180.189 Germany

Unfortunately we can do nothing to circumvent this as these two locations are not owned by us or the connection between them maintained by ourselves.

Best Regards,

****** - Technical Support

The 2 he is referring to is this from tsunami2311's trace

8 65 ms 34 ms 39 ms tinet-gw.customer.alter.net [152.179.72.122]
9 116 ms 132 ms 116 ms xe-4-3-0.ams20.ip4.tinet.net [89.149.180.189]

Apparently this guy doesn't seem to grasp, that there is absolutely nothing wrong there, infact that's a very GOOD connection time from the USA to Germany (not sure why it's going via germany, but hey ho). I thought anybody with some technical sense knew that was about the standard ping time from europe to america? ;p

Edit: Got another reply, here it is

Quote:Dear ********

I have been asked to review this ticket by my colleague ******.

The Traceroute from your customer does not necessarily indicate any problems between here and Germany with the majority of the Ping latency occurring beforehand.

However, our Traceroute does indicate that te2-1.prt0.fhcon.fasthosts.net.uk may have been under some load at the time. There are various reasons for this including but not limited to internal or external DDOS attacks.

I will check with our second line team to see if we have had any particular network issues over the past week. However, I am confident that we have not as we have not had any other customer comment as of yet.


Thanks again for contacting us.


Best Regards,


Fasthosts Customer Support

So thats all i can do for now guys! Lets hope things improve.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#8
(01-07-2013, 10:15 PM)refraction Wrote: Oh dear, i've got me an idiot at Fasthosts


The 2 he is referring to is this from tsunami2311's trace

8 65 ms 34 ms 39 ms tinet-gw.customer.alter.net [152.179.72.122]
9 116 ms 132 ms 116 ms xe-4-3-0.ams20.ip4.tinet.net [89.149.180.189]

Apparently this guy doesn't seem to grasp, that there is absolutely nothing wrong there, infact that's a very GOOD connection time from the USA to Germany (not sure why it's going via germany, but hey ho). I thought anybody with some technical sense knew that was about the standard ping time from europe to america? ;p

Edit: Got another reply, here it is



So thats all i can do for now guys! Lets hope things improve.


Ping isnt the issue the issue is alot those servers are have mass packet lose if you look pathping i provided. You can have a 5ms ping that would mean nothing if the routers in question are drop packets left and right. I am also away for what standard ping is from states to Europe that isnt the issue the packet lose is. everything past 213.200.75.94 router has an abnormally high amount of packet lose that is completely random one minute site works fine next it refusing to load or super slow. Also aware not much can be done by you's its up to the isp to fix there stuff if there anything like verizon here by me they dont fix routers the reboot em and hope for best even if that dont work Smile

I was just pointing out there is something wrong on the uk end.
Reply
#9
(01-07-2013, 11:37 PM)tsunami2311 Wrote: Ping isnt the issue the issue is alot those servers are have mass packet lose if you actual bother to look.

no need to be like that, i did look and i can see exactly what the issue was, which is what i was trying to explain to the hosting. However on my end im not getting any packet loss, so it's very difficult to blame them when not everybody is experiencing the same issue with the same server, it could be something on the data return route causing the problem from that server, if so there isn't a lot we can do but wait it out.

Hang in there, im doing what i can.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#10
Not sure I know how to interpret the results, since some of the hops seem with 100% loss, though possibly only for ICMP? (browsing the forum is always fast for me):

Code:
>tracert forums.pcsx2.net

Tracing route to forums.pcsx2.net [77.68.38.14]
over a maximum of 30 hops:

  1     1 ms    <1 ms    <1 ms  *.*.*.*
  2    15 ms    16 ms    15 ms  bzq-179-37-1.static.bezeqint.net [212.179.37.1]
  3     *        *        *     Request timed out.
  4    15 ms    14 ms    32 ms  bzq-179-160-185.static.bezeqint.net [212.179.160.185]
  5    15 ms    15 ms    16 ms  bzq-219-189-249.cablep.bezeqint.net [62.219.189.249]
  6    63 ms    63 ms    63 ms  bzq-219-189-130.cablep.bezeqint.net [62.219.189.130]
  7    68 ms    74 ms    74 ms  decix.bb-c.act.fra.de.oneandone.net [80.81.193.123]
  8    85 ms    64 ms    64 ms  ae-3.bb-d.fra3.fra.de.oneandone.net [212.227.120.89]
  9    94 ms    78 ms    80 ms  te-2-1.bb-d.ba.slo.gb.oneandone.net [212.227.120.21]
10    82 ms    82 ms    82 ms  te2-8-11.prt0.fhdis.fasthosts.net.uk [88.208.255.189]
11    81 ms    81 ms    81 ms  po-96.prt0.fhcon.fasthosts.net.uk [88.208.255.98]
12    84 ms    84 ms    84 ms  te4-1.hrt0.fhcon.fasthosts.net.uk [88.208.255.102]
13    84 ms    84 ms    83 ms  2net.gr [77.68.38.14]

Trace complete.
>pathping -n forums.pcsx2.net

Tracing route to forums.pcsx2.net [77.68.38.14]
over a maximum of 30 hops:
  0  *.*.*.*
  1  *.*.*.*
  2  212.179.37.1
  3  81.218.103.74
  4  212.179.160.185
  5  62.219.189.249
  6  62.219.189.130
  7  80.81.193.123
  8  212.227.120.89
  9  212.227.120.21
10  88.208.255.189
11  88.208.255.98
12  88.208.255.102
13  77.68.38.14

Computing statistics for 325 seconds...
            Source to Here   This Node/Link
Hop  RTT    Lost/Sent = Pct  Lost/Sent = Pct  Address
  0                                           *.*.*.*
                                0/ 100 =  0%   |
  1    0ms     0/ 100 =  0%     0/ 100 =  0%  *.*.*.*
                                0/ 100 =  0%   |
  2   14ms     0/ 100 =  0%     0/ 100 =  0%  212.179.37.1
                                0/ 100 =  0%   |
  3   15ms    93/ 100 = 93%    93/ 100 = 93%  81.218.103.74
                                0/ 100 =  0%   |
  4   19ms     0/ 100 =  0%     0/ 100 =  0%  212.179.160.185
                                0/ 100 =  0%   |
  5   17ms     0/ 100 =  0%     0/ 100 =  0%  62.219.189.249
                                0/ 100 =  0%   |
  6   63ms     0/ 100 =  0%     0/ 100 =  0%  62.219.189.130
                                0/ 100 =  0%   |
  7   67ms     0/ 100 =  0%     0/ 100 =  0%  80.81.193.123
                                0/ 100 =  0%   |
  8  ---     100/ 100 =100%   100/ 100 =100%  212.227.120.89
                                0/ 100 =  0%   |
  9  ---     100/ 100 =100%   100/ 100 =100%  212.227.120.21
                                0/ 100 =  0%   |
10  ---     100/ 100 =100%   100/ 100 =100%  88.208.255.189
                                0/ 100 =  0%   |
11  ---     100/ 100 =100%   100/ 100 =100%  88.208.255.98
                                0/ 100 =  0%   |
12  ---     100/ 100 =100%   100/ 100 =100%  88.208.255.102
                                0/ 100 =  0%   |
13   84ms     0/ 100 =  0%     0/ 100 =  0%  77.68.38.14

Trace complete.
[i7-3630qm/gt650m-2G/Win-7] [i7-4500u/R.HD8850m/Win-8.1] [2010-MBA/OSX-10.9.x]. Scroll smoothly with SmoothWheel for Firefox.
Reply




Users browsing this thread: 1 Guest(s)