Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Fps badly decreased
#1
So... today I've tried to run "Budokai Tenkaichi 3"
and I always ran it on around 45-60 FPS.
now today, the FPS got decreased to around 13-26 (on the menu!! even worse in the game with all the models)

I've no idea what I've done wrong.

All was done before I ran the game (last night +today):
I shut down the comupter and took out the black cable on the top
I had problems with mozilla firefox and I tried to close it from the ALT CTRL DELETE window, tried closing "explorer" and my desktop was half dissapearing and I couldn't click anything. only saw my background.
Took out the top cable once again because of another reason which I won't mention here.


My computer was same as before, and it ran great before so I don't think there is any need for it.


So... any help?
0.9.6
Reply

Sponsored links

#2
and you thought this is a bug? (i wish i could say "moved" Tongue2 )
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
Reply
#3
Isn't that the place where members tell about their problems with this programm?
Reply
#4
from when bug report is a personal problem?....
correct place is general discussion

until this get moved try fixing your pc first whatever problem it has and then (AFTER you fix it...) try 0.9.7 beta and august plugins pack
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
Reply
#5
(09-03-2010, 04:29 PM)iakoboss7 Wrote: from when bug report is a personal problem?....
correct place is general discussion

until this get moved try fixing your pc first whatever problem it has and then (AFTER you fix it...) try 0.9.7 beta and august plugins pack

It has no problem. it hasn't changed at all except what I wrote.
Reply
#6
Quote:and I always ran it on around 45-60 FPS.
now today, the FPS got decreased to around 13-26

Except if lemmings stole your megahurz, you should find out what you changed between then and now.
If you're using a laptop make sure it is on power and not batteries and set to the maximum performance power scheme.
[Image: newsig.jpg]
Reply
#7
not a valid bug report.
moved.

did you enable some power saving options in your bios ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#8
I didn't change anything.
and I'm not using a leptop
Reply
#9
Check the temperature on your CPU/GPU with apps like GPU-Z and CPU-Z, maybe a good reboot could help too.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#10
tried Cpu-z but I don't understand anything in there. it's gibberish
Reply




Users browsing this thread: 1 Guest(s)