Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Frame Limiting
#1
Blink
I Have A Dell Inspiron 7520 and i use pcsx2 but games run very fast i tried frame limiting but nothing happened.
Frames Usually goes to 120 fps and in game it goes around 80-85 fps what should i do?
Reply

Sponsored links

#2
Try another version like stable realise or the latest svn...and make sure u turn on frame limiting...
Reply
#3
Frame limiting is on by default. Tab toggles 200% speed and Shift+Tab 50% speed. F4 turns off framelimiting. So make sure you're not hitting those keys by accident.
Reply




Users browsing this thread: 1 Guest(s)