Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Frame drop + not detecting GPU = >;( help?
#1
Hi, I have a few different questions about this emulator. I have looked over the forum but could not find a fix that suited my situation. I was gonna ask if my PC could handle it, but I know it can due to the fact that I have played on this very same PC a few months ago. Just for information, I will tell you it is a Nvidia GeForce 525m with an i7 processor. This may be general, but I hope it helps. My main problem is that I am having lag once I leave the menus. It drops down to 30- during actual gameplay. I've tried downloading the SVN version, still lags. I've tried all the speedhack combinations. I just cant get it to run like it did that one time (a few months ago).

Now for my questions: With my computer, I right click the emulator and i click "Run with high-performance NVIDIA processor" When I click that the log thing still says Intel HD graphics. I have went to the NVIDIA control panel and made sure the default GPU was the 525m. How can I make it detect the right processor?

My next question, is how can I stop the frame drop?

Config:

GS: GSDX-ssse3-r4600

Thanks in advance

- Paul.
Reply

Sponsored links

#2
what games?
what processor speed?
what revision?
what settings?
------------------------
status:
------------------------
trolling mode: ACTIVE!
Reply
#3
update video drivers
update gsdx to an svn version
Reply
#4
to activate Optimus do the following :

(07-31-2012, 05:19 AM)Archerko Wrote: 1. Right click anywhere on desktop, pick NVIDIA Control Panel

2. On left, click Manage 3D settings

3. Click Program Settings tab

4. Press Add

5. Locate your PCSX2 executable

6. Save all settings and exit
Reply
#5
(07-31-2012, 12:27 PM)warWeeny Wrote: what games?
what processor speed?
what revision?
what settings?

KH 1&2
NBA Street
GTA: San Andreas

I believe it was 2.8 GHz but this should help: http://gyazo.com/366752fd6f440df349fab3f830358432

http://gyazo.com/b2cb04a82a9ce33409238d5809d59e48

(07-31-2012, 05:17 PM)abdo123 Wrote: to activate Optimus do the following :

Thank you! I was able to get it to run with Nvidia. But only minimal frame speed up. ;/ Thank you though!
Reply
#6
(07-31-2012, 02:40 PM)Squall Leonhart Wrote: update video drivers
update gsdx to an svn version

I updated the drivers, I was able to get it to run with the GPU.

I'm not sure how to do that ;/
Reply
#7
tick native on the resolution the graphics card isnt that powerfull and you *should* run at least kingdom hearts 1 and 2 at full speed.

gta will never happen on that laptop, dont know about nba dont play b-ball games Tongue
------------------------
status:
------------------------
trolling mode: ACTIVE!
Reply
#8
since your CPU is quad core try to use the new speed hack called MTVU which allows PCSX2 to utilize a 3rd core Smile


you can find it only in the latest version known as SVN which you can download in the home page Smile
Reply




Users browsing this thread: 1 Guest(s)