Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Frame drops and buggy sound in high end PC
#1
Hello there , i am having problems with the emulator, for some reason when i get framedrops from 60 to 44 or 55 or maybe even 30 the sound gets really wierd and it like it was playing the sound 5 times in a row then they all come out of sync..... im sorry for explaining this way but i do not know good english.... since im out of USA... well the other problem is the frame drop... my system has a gtx 570 with a i7 950 @3.06Ghz and actually i dont know how do my frame drops in ps2 games. i searched the forums and fixed some of my problems too
Reply

Sponsored links

#2
Give a bit more info like:
- name of the game you're trying to run(each have different requirements, some could possibly laugh from any "top end"),
- EE/GS % values(can be seen at the top of GS window/where the game can be seen).
- and maybe PCSX2 settings if you changed it from default.

"Strange sound" comes from timeStretch basicially when the game slows down below full fps sound slows too to keep in sync, unless you mean something else, it can still desync while using speedhacks at times.
Reply
#3
http://imageshack.us/photo/my-images/62/unledisz.png/

http://imageshack.us/photo/my-images/849...ddddp.png/

http://imageshack.us/photo/my-images/804...jhjhj.png/

soorry for not making the pics appear on this page , but these are my settings

Also

http://imageshack.us/photo/my-images/508...fffff.png/

http://imageshack.us/photo/my-images/513/dcvvvvv.png/
Reply
#4
Well, to begin with, use GSdx SSE4 and choose DX11 renderer(unless dx9 really looks nicer in this game, through usually dx11 is both nicer and faster here), also drop your internal res from x6 to a bit lower couse it's overkill.(if EE/GS% doesn't reach to 100% when your game lags, that's surely lagging couse too high internal resTongue) Edit: a Bummer, didn't saw "native" checked in that screenshot. Through why you would play at native and with texture filtering turned off having GTX 570 I cannot understand.

Other than that, any reason why using direct sound in SPU2-X, XAudio 2 is actually nicer most of the time that's why it's recommended.Tongue
Reply
#5
(10-16-2011, 05:24 AM)miseru99 Wrote: Well, to begin with, use GSdx SSE4 and choose DX11 renderer(unless dx9 really looks nicer in this game, through usually dx11 is both nicer and faster here), also drop your internal res from x6 to a bit lower couse it's overkill.(if EE/GS% doesn't reach to 100% when your game lags, that's surely lagging couse too high internal resTongue) Edit: a Bummer, didn't saw "native" checked in that screenshot. Through why you would play at native and with texture filtering turned off having GTX 570 I cannot understand.

Other than that, any reason why using direct sound in SPU2-X, XAudio 2 is actually nicer most of the time that's why it's recommended.Tongue

Yeah i was just experimenting and umm, should i use dx 11 hardware or software? And i just dont understand most of the options here Lol
Reply
#6
(10-16-2011, 05:24 AM)miseru99 Wrote: Well, to begin with, use GSdx SSE4 and choose DX11 renderer(unless dx9 really looks nicer in this game, through usually dx11 is both nicer and faster here), also drop your internal res from x6 to a bit lower couse it's overkill.(if EE/GS% doesn't reach to 100% when your game lags, that's surely lagging couse too high internal resTongue) Edit: a Bummer, didn't saw "native" checked in that screenshot. Through why you would play at native and with texture filtering turned off having GTX 570 I cannot understand.

Other than that, any reason why using direct sound in SPU2-X, XAudio 2 is actually nicer most of the time that's why it's recommended.Tongue

WTF

http://imageshack.us/f/851/wtfbf.png/


also notice the top left corner of the emulator its like it had a zooom in there , why?
Reply
#7
DX11 hardware, through I just read about DMC 1 had some sound problem fixed in SVN, soo try latest PCSX2 version if it can help with the sound problems you're experiencing. Get it here.


Oh and the graphical glitch you just experienced, seems to be known, actually it was just posted in here. Guess no known fix, except playing in softwareTongue soo setting DX11 software instead of hardware would fix it(or pressing F9 in game to switch between software/hardware mode), through software is usually slower and the graphics cannot be upscaled.
Reply
#8
(10-16-2011, 05:35 AM)danygo Wrote: also notice the top left corner of the emulator its like it had a zooom in there , why?

known issue with devil may cry 1, either tick the "Native" checkbox in GSdx or use an old version of GSdx like 0.1.12:
http://forums.pcsx2.net/Thread-GSdx
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#9
See the "use synchronized mtgs" option there that says something like "DO NOT TICK! SUPER SLOW!!"?
Try disabling that Tongue2
Reply




Users browsing this thread: 1 Guest(s)