Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Frame limiting cause major slow down
#1
I am trying to play Ratchet Gladiator but I cant get the game to run real time, if I lift the frame limit Ill get around 200% speed and if I put the cap on I get 5% speed.

Album of photos with settings
http://imgur.com/a/LHIzP


EDIT: changed title to address new issue.
Reply

Sponsored links

#2
that's really weird ! try the latest dev builds from here: http://pcsx2.net/download/development/git.html
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#3
Alright ill try that!
Reply
#4
Bad news and an update

I could not get the dev builds working but I messed around with some more settings and now only have a slowdown issue, hopefully thats easier to fix?

I have the frames locked to 60 properly now and they drop to 59 often but the game slows down SO MUCH during intensive scenes even though my computer is fast enough, any ideas?
Reply
#5
Quote:but the game slows down SO MUCH during intensive scenes even though my computer is fast enough
It's not fast enough.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#6
You probably maxed vu cycle stealing and/or ee cycle rate hack. Increasing ee cycle rate hack weakens the emulated ps2 which makes it easier to emulate but possibly to weak to handle the game. Vu cycle stealing is something like a fancy frameskip algorithm - partially depends on the game - if you increase it to mich the gs will not produce enough new frames.
Reply
#7
https://youtu.be/-L9uEMmUJrA

I dont understand what the hacks are but I made a video to show the problem properly, the game runs perfectly in the intense sense if I uncap the frames but if they are capped it goes down the toilet and I am playing in slow motion.
Reply
#8
please screenshot all of your settings, especially the speedhacks tab.

And of course, post your specs
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#9
Specs:

i7-4712HQ
16gb ddr3
intelHD 4600/GTX 860M

Settings
http://imgur.com/a/LDFCD
Reply
#10
Why have you now enabled constant skipping? In your first screenshot and the video it was not enabled.
Please revert that.

Also please make sure that we are fed with correct updated information otherwise it is hard for us to help you.

I would suggest to revert clamping to default and disable mtvu for the moment.

Please write down typical fps, EE% and GS% during a slowdown and slightly before and after.
Reply




Users browsing this thread: 1 Guest(s)