Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Frame limiting for Fight night round 3?
#1
Seems if I enable framerate limiting to the default 59 fps, the game runs too slow, even though its at a constant 60 fps. if I disable frame limiting the game goes up to 75, and is too fast lol. In training mode it seems to be the smoothest.

Any ideas?
Reply

Sponsored links

#2
Did you had VU Cycle Stealing enabled?

If yes, then try disabling it...

Go to Config -> Emulation Settings -> Speedhacks tab
Reply
#3
Yeah, disabling speed hacks seemed to fix it. runs smooth now. thanks.
Reply




Users browsing this thread: 1 Guest(s)