Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Frame limiting issue.
#1
I'm sure you don't get this kind of issue too often, but games are running too fast Smile I'm using the latest beta (636) with GSdx 0.1.14 And ZeroSPU2 0.4.6 with all speed hacks enabled and advanced settings on default.

CPU Specs: q6600@3.0ghz, ATI 4850 700/1100, and 2gb DDR2 800.

To start everything off, I'm pretty sure its the cpu overclock thats doing it. At stock speeds the frame limiter works fine, but I would get a little slow down in certain areas. The I upped the clock speed (I've done this before btw) and now the frame limiter is locked at 125% but I never slow down below 115% now.

I have tried various different settings and the only one that seems to somewhat fix it is doing a custom frame limit of 47 (game plays at 99%). While this is fine, I was wondering if there was some other way of fixing it as it does make the game a bit more jerky.

Thank You

On another note, in the movies are playing in FFX the sound is skipping or doubling back a lot (like a scratched cd) where in the game it is not (although it is not synced very precisely). Any fix for that? Thanks
Reply

Sponsored links

#2
If you want 60FPS you could try vsync. GSDX has a vsync option, and I've never used ATI cards but I assume their configuration settings have a force vsync option as well.
Reply
#3
(01-28-2009, 10:46 AM)coisman Wrote: If you want 60FPS you could try vsync. GSDX has a vsync option, and I've never used ATI cards but I assume their configuration settings have a force vsync option as well.

Vsync is enabled already Smile Does fix anything Sad
Reply
#4
(01-28-2009, 11:10 AM)Honor Wrote:
(01-28-2009, 10:46 AM)coisman Wrote: If you want 60FPS you could try vsync. GSDX has a vsync option, and I've never used ATI cards but I assume their configuration settings have a force vsync option as well.

Vsync is enabled already Smile Does fix anything Sad

Have you got a 60 Hz TFT? If you have one I believe you are not playing a NTSC game.
Reading the OFFICAL GUIDE can answer 90% of your newbie questions
SEARCHING the forums can answer 90% of your advanced questions.
Reply
#5
(01-28-2009, 11:34 AM)VeaaC Wrote:
(01-28-2009, 11:10 AM)Honor Wrote:
(01-28-2009, 10:46 AM)coisman Wrote: If you want 60FPS you could try vsync. GSDX has a vsync option, and I've never used ATI cards but I assume their configuration settings have a force vsync option as well.

Vsync is enabled already Smile Does fix anything Sad

Have you got a 60 Hz TFT? If you have one I believe you are not playing a NTSC game.

Meant does not fix anything btw... and yeah I'm running the NTSC version on a 60hz samsung monitor. What is causing the problem I think is the way I have to overclock my board (DG33TL) is using SetFSB. So I'm guessing the limiter relies on the fsb or ram speed?

EDIT: ok, fixed it. Had to delete the ini files.
Reply




Users browsing this thread: 1 Guest(s)