Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Frame limiting issues.
#1
Despite having disable framelimiting set and the max ntsc framerate at 59.94 fps, Kingdom Hearts runs at 120 fps all the time. Anything i can do to fix this?

Edit: Running the game with standard settings and no speedhacks, I still get 100-120 fps.
Edit: When I launch the limiter is set to turbo. How do I disable this because I think this is the root of my problems.
Reply

Sponsored links

#2
Press TAB in game.
Reply
#3
(11-25-2012, 01:08 AM)Ice Queen Zero Wrote: Press TAB in game.

ty, it's fixed
Reply




Users browsing this thread: 1 Guest(s)