Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Frame rate dropping?
#1
Hello, I'm new to the forums, and I had a question:

Many of the games I try to play start out at like 60 fps, then every minute or so drops to 30 fps....then back up to 60 fps. Now Ive heard that using a laptop isnt exactly ideal for this. Its a 2.0 Ghz dual core toshiba laptop....someone told me it has to do with the power saver settings, I fixed this but I still get the same results. Any ideas as to whats going on?
Reply

Sponsored links

#2
(06-03-2010, 12:25 AM)JasonXBelit Wrote: Hello, I'm new to the forums, and I had a question:

Many of the games I try to play start out at like 60 fps, then every minute or so drops to 30 fps....then back up to 60 fps. Now Ive heard that using a laptop isnt exactly ideal for this. Its a 2.0 Ghz dual core toshiba laptop....someone told me it has to do with the power saver settings, I fixed this but I still get the same results. Any ideas as to whats going on?

well, dropping from 60fps to 30 or even 10 is quite common. Its due to the amount of graphics that are displayed that slows your frame rate down. Also, a 2.o dual core isn't very good for this emulator.

Whats your GPU?

I suggest trying speed hacks and possibly try skipping some frames in the options to increase your performance.

edit - don't expect much of an increase in fps. Of course, it depends on what ur playing.
Windows 7 - Asus G73jh-a1 - 17-720qm @ 1.6 GHz (2.8 GHz)(2.4ghz)(1.73ghz) - ATI Mobility Radeon HD 5870 @ 700/1000 (sometimes oc to 800/1100) - 8 gig ram
Reply
#3
I had something similar to this, although different.

I was playing FFX at 100% FPS, and it went great for several days. However, about a week after I started using pcsx2, the framerate mysteriously dropped to 60%, 64% max. I use speed hacks, no difference in the framerate. I defragged my hard drive, cleaned my cache, and killed useless processes, once again, no difference. I have no idea what caused this or how to fix it. I have tried all the different graphics plugins, all settings, and all speed hacks, and can no longer get above 64% on any game.

Any suggestions?

EDIT: I forgot to mention, I was using the 0.9.6 version, but I upgraded to 0.9.7 and the framerate still hasn't increased.
Reply
#4
(06-03-2010, 12:25 AM)JasonXBelit Wrote: Many of the games I try to play start out at like 60 fps, then every minute or so drops to 30 fps....then back up to 60 fps.

What settings?

If you have vsync enabled in either the emu or the graphic card's control panel try disbaling it.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#5
@Exystredofar
Check if your CPU is overheating and or the cpu fans arent working. It maybe caused by your CPU throttling down because of heat.
My PS2 Resurrected:
AMD Phenom II x4 oc 3.4ghz
GTX 560 1gb
Western Digital 300gb hdd
4gb ddr800 kingston ram
Asrock N68-S Motherboard
Reply
#6
mine starting from normal in the beginning and then going slow as hell (newbie here some help plsSmile) 1.66GHZ toshiba laptop
Reply
#7
which game ? WHich settings, pcsx2 version , full specs ?
and keep in mind 1.66ghz is really weak for pcsx2
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#8
As I once heard,
If playing a game on the P.C and the leptop on the same specs, the P.C will get a higher FPS, always, even on a bit lower P.C.
Reply




Users browsing this thread: 1 Guest(s)