Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Frame rate dropping
#1
So I have finally got 0.9.6 working right. It turns out that i should not have been anti-aliasing. But I have been trying to play KH:Re Chain of Memories , and as soon as I get to gameplay the frame rate drops from 60 - 15. I have tried setting up a custom fps minimum but it does not work.

Any ideas

MacBook Pro 13-inch, Early 2011
2.7 GHz Intel Core i7
8 GB 1333 MHz DDR3
Intel HD Graphics 3000 512 MB
OS X 10.8.3 (12D78)
Reply

Sponsored links

#2
What speed hack u use..
Reply
#3
I'm new at this so if the info I am about to give you does not help you let me know.

I am at the Default Cycle Rate and No speed up. The rest is default settings.
Reply
#4
Try ee cycle rate to 3 and same as vu cycle stealing , tick all speed hacks ,tick automatic game fixes and tell me its work or not
Reply
#5
The frame rate stays around 60 during the menu and the cut scenes, and during the in game menus it works, but otherwise the frame rate drops down to about 20. Also the cut scenes are just a black screen, I can hear the music for them but no visuals what so ever.

I could not find the automatic game fixes, as well. The only ones i found were for specific games and i did not check any because none of them were for KHRCM.

Edit: I have found the reason that the cut scenes were not working at all. The first graphical hack was on, the one for lego racers. That seemed to fix that. The cut scenes also hover around 60fps.

Edit 2: Now that i have fixed the comsetic issues: graphics, sounds, texture, ect. the frame rate dropped even further. I have also discovered that it is not the ISO because I have tried the other KH games and they both suffer from the same problem.
Reply




Users browsing this thread: 1 Guest(s)