Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Frame rate issue. (Unknown bottlenecking)
#1
So i've been lurking on these forums for a while and i've not found a need to ask for help before but i'm having an odd issue currently which i've not been able to solve on my own and I didn't know where to try and trouble shoot this problem.

So to give a run down of my problem i'm having problems playing rogue galaxy and hitting about 40fps for the frame rate. The problem is I can't see what is bottlenecking.

My cpu is only working at 12% utilization according to task manager. The EE core reads as 33% on PSCX2. GS is running at 9% and the UI is listed as 0 or 1%

Speed hack settings obviously aren't making much of a difference because there doesn't seem to be a computing bottleneck. I can't for the life of me work out whats going wrong.

If it matters for the specs I'm using

Ivy bridge 3570k running 4.2Ghz
Radeon 7750
Reply

Sponsored links

#2
Is your Windows running in "High performance" power plan ?
AMD Phenom II X4 975 BE OC 4.0 GHz, Corsair Hydro H70
AMD Radeon HD 6990 OC, Accelero Twin Turbo
ASUS Crosshair V Formula 990FX
OCZ Revodrive 3 X2 240 Gb
16 Gb G.Skill 1833 MHz

23 PS2's
Reply
#3
(10-19-2012, 09:18 PM)ps2freak Wrote: Is your Windows running in "High performance" power plan ?

Yes, and using real temp program shows total cpu load shifting between 19 and 22% so it doesn't appear to be fully loading a single core at the moment.
Reply
#4
what is your CPU? (i3/i5/i7 and number please)
Reply
#5
(10-19-2012, 09:09 PM)Sifright Wrote: Intel Ivy bridge i5 3570k overclocked to 4.2Ghz
Radeon 7750

^^^

I could knock the processor up another 2-3 hundred MHz but I can't imagine that would change anything when it's not fully loading whats already available.
Reply
#6
Although my specs are different, I just played Rogue Galaxy NTSC and the framerate is 60 and my CPU is
at 40-55% load.

Have you checked your framelimiter settings?
AMD Phenom II X4 975 BE OC 4.0 GHz, Corsair Hydro H70
AMD Radeon HD 6990 OC, Accelero Twin Turbo
ASUS Crosshair V Formula 990FX
OCZ Revodrive 3 X2 240 Gb
16 Gb G.Skill 1833 MHz

23 PS2's
Reply
#7
(10-19-2012, 09:29 PM)Sifright Wrote: ^^^

I could knock the processor up another 2-3 hundred MHz but I can't imagine that would change anything when it's not fully loading whats already available.

insert the missing informarion:

Intel i_-___ Ivy bridge _.__ @ 4.2
ATI Radeon 7750 _MB/GB
Reply
#8
(10-19-2012, 09:33 PM)Saiki Wrote: insert the missing informarion:

Intel i5-3570K Ivy bridge 3.40 @ 4.2
ATI Radeon 7750 1024 MB
Reply
#9
downclock the i5 to stock, see if the issue remains
Reply
#10
Just a quick question: Is the @ put before the stock cpu frequency or before the overclocked frequency ?
AMD Phenom II X4 975 BE OC 4.0 GHz, Corsair Hydro H70
AMD Radeon HD 6990 OC, Accelero Twin Turbo
ASUS Crosshair V Formula 990FX
OCZ Revodrive 3 X2 240 Gb
16 Gb G.Skill 1833 MHz

23 PS2's
Reply




Users browsing this thread: 1 Guest(s)