Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Frame rate issues in FF13 and KH
#1
I don't know whether or not it's just Square Enix games, or what, but in KH the audio is ALWAYS choppy and my framerate drops when i look in a certain area/direction. With FF12, the game does the same thing, however, it's worse, and the 15-30fps slowmotion is all the time.

dxdiag information

Language: English (Regional Setting: English)
System Manufacturer: HP Pavilion 061
System Model: RC647AA-ABA m7680n
BIOS: Phoenix - AwardBIOS v6.00PG
Processor: Intel® Core™2 CPU 6400 @ 2.13GHz (2 CPUs), ~2.1GHz
Memory: 3070MB RAM
Page File: 2604MB used, 3752MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 11
DX Setup Parameters: Not found
DxDiag Version: 7.00.6002.18107 32bit Unicode


---------
Could anyone provide me with their configuration for Kingdom Hearts? I really want to play it soon. Well, I can play it. I want to enjoy it.
Reply

Sponsored links

#2
you will need to enable some speedhacks to play it smotthly since your CPU is quite weak for pcsx2.
what is your GPU ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
This is becoming my catchcry: have you tried overclocking? I had a celeron very similar to that CPU which hit 2.75 Ghz with no trouble.
Reply
#4
(05-11-2012, 03:49 AM)Ambient_Malice Wrote: This is becoming my catchcry: have you tried overclocking? I had a celeron very similar to that CPU which hit 2.75 Ghz with no trouble.

Overclocking?

Also, my GPU is Nvidia GeForce 9400 GT.
Reply
#5
That GPU is a bit crummy. You should enable Native Resolution in Gsdx

But yes, in your Bios, is it possible to alter the speed of your CPU?
Reply
#6
(05-11-2012, 04:01 AM)Ambient_Malice Wrote: That GPU is a bit crummy. You should enable Native Resolution in Gsdx

But yes, in your Bios, is it possible to alter the speed of your CPU?

No clue.
Reply
#7
Well, if you want better overall performance, go reboot your machine, check in the bios for some sort of clock speed/multiplier configuration, then report your findings here. 2Ghz Dual Core isn't really good enough for PCSX2, unless you're willing to sacrifice quality.
Reply
#8
HP normaly locks their bios tight and disables overclocking completely. at least they did on the 2 hps I own. His system is similar to what I have and I get 60fps with some speedhacks and I stillg et slowdowns from time to time but I dont let that bother me at all when I am playing.
Reply
#9
(05-11-2012, 04:24 AM)Ambient_Malice Wrote: Well, if you want better overall performance, go reboot your machine, check in the bios for some sort of clock speed/multiplier configuration, then report your findings here. 2Ghz Dual Core isn't really good enough for PCSX2, unless you're willing to sacrifice quality.

Is there anyway you could be a little bit more descriptive as to how to do this?
Reply
#10
Like Topken said, your machine is probably locked down.

But to be sure, hold down the DELETE key as your machine boots. Once in the bios, check for any sort of CPU control features.

Anyway, if there is nothing in there, do you know how to turn on speedhacks in PCSX2?
Open Emulation Settings, go to "speedhacks" tab. Turn on speedhacks, and drag EE and VU bars a single notch to the right each.

Then go into the gsdx plugin, and tick "native resolution". You should probably run in Direct X10/11 mode as well.
Reply




Users browsing this thread: 1 Guest(s)