Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Framerate drop problem.
#1
Hello everyone. I'm sure this problem has come up before, but i can't seem to find anything about it, and I've been looking for days. I might just be using the wrong terminology.

The problem i have is that no matter what game i play, even the PS2 start up, i have 60fps, and every 3-5 seconds, it will drop to 38 fps for under a second, then jump back to 60 for another 5 second, and repeat.

I've played around with the settings extensively, but nothing seems to change it, whether i have max settings or min.

I have an asus g73j lap top with the following specs:

Processor: Intel Core i7 720QM
OS: Windows 7 Home Premium
Memory: 8 GB DDR3 667MHz SODIMM
Video Graphics: ATI Mobility Radeon HD 5870, 1G GDDR5 VRAM

Any ideas?
Reply

Sponsored links

#2
it's your CPU there is nothing you can do w/ that thing...thats the major weakpoint on emulation. and i7 has HT additional weak point of pcsx2.
better try other PC you have aside from that laptop you haved.
Main Hub:i5-4670(3.4Ghz Factory Clocked),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#3
Indeed 1.6ghz is kinda weak for pcsx2, with turbo ~2.8 ghz , HT should have nothing to do with the slowdowns (if it is a overheating problem you can try to disable ht to reduce heat).

You should monitor your CPU temps while using pcsx2 maybe the cpu is overheating when the turbo boost kicks in forcing it to throttle back to the stock speed, make sure the computer is running in full power mode also.
Intel Core I7 930@3.5GHz(TB, HT), 6GB DDR3@1600MHz, Geforce 970 G1
Reply
#4
no, HT may cause Slowdowns. The 2 threads are run on the same core while without HT, the threads are given their own cores. Tongue2

Simple, your Laptops is weak for emulating pcsx2.

Try these
  • Change the Round mode to Nearest and Clamp Mode to None in Both EE and VU's section.
  • Use Speedhacks : All the Reccomended ones and EE Cyclerate to 2 and VU Cycle Stealing to 1
  • Use Native Resolution
  • Try Allow 8-bit Texture
  • Change Windows Power Plan to High Performance : Important
[Image: recodersignature2.png]
Reply
#5
I disagree HT will cause slowdowns (I've seen claims but no proof) so I did my own little test with pcsx2 and dolphin and I found that when HT is on it's actually slightly faster in the two games I tested.
both games I let run for a few minutes to stabilize fps
SOTC (speedhacks off besides mtvu, gsdx software mode 3 threads)
       
Xenoblade, (LLE sound, framelimiter off)
       

HT on or off the difference is only a few FPS, these 2 games were the only ones i could think of offhand that cause the most stress.
Intel Core I7 930@3.5GHz(TB, HT), 6GB DDR3@1600MHz, Geforce 970 G1
Reply




Users browsing this thread: 1 Guest(s)