Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Framerate issue
#1
So, i've been having this problem on PCSX2 1.2.1 where the frame rate is jumping from 100 frames per second and decreasing all the way down to 50 frames per second. Is there a way to stabilize the framerate so it stays at 50 or 40 frames per second?
Reply

Sponsored links

#2
Press F4
Reply
#3
F4 or Tab. Depending. Just push them til the GSdx shows the frame limiter as "Normal" and not "Turbo" or "None"
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#4
(03-08-2015, 06:29 PM)Blyss Sarania Wrote: F4 or Tab. Depending. Just push them til the GSdx shows the frame limiter as "Normal" and not "Turbo" or "None"

I tried this but I dont get much of a difference from it? I messed with some of the turbo settings and slow motion settings, this could be why...

anyone know what i should change them to?
Reply
#5
Please screenshot the concerning tabpage in emulation settings.
Reply
#6
uh oh


Attached Files Thumbnail(s)
       
Reply
#7
Set base framerate to 100%
Reply
#8
(or) you can limit the fps to your desired value by editing the value for FramerateNTSC,
FrameratePAL in the PCSX2_vm.ini file.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#9
(03-09-2015, 05:35 AM)ssakash Wrote: (or) you can limit the fps to your desired value by editing the value for FramerateNTSC,
FrameratePAL in the PCSX2_vm.ini file.

Even if he does that, he set his base values to run at 1000% of what it's supposed to. So even if he sets it to 6 FPS, it'll still run the game at 1000% of that.
willkuer is right here, he needs to set it to 100%. It has nothing to do with what the FPS is set as.
Intel Core i5-4670K @ 3.40GHz | 16GB (2x8GB) DDR3-1866 G.SKILL Sniper Series
AMD Radeon R9 280 @ 3 GB | 120GB SSD | Windows 7 Ultimate x64 (SP1)
Reply
#10
Err.. it's not like that. the PCSX2_vm file takes priority over whatever the base frame rate has been set. so, it's irrelevant.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply




Users browsing this thread: 1 Guest(s)