Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Framerate issue on Gameplay, not Cutscenes
#1
Exclamation 
Everytime I play DragonBall Z: Budokai Tenkaichi, it loads up and runs 60 fps. The problem is that every time I try to play the game (gameplay wise), it slows down to 45 fps. I've tried changing the emulation settings, but I still haven't found a solution.

My specs are the following:
Processor: AMD A8- 5500 APU with Radeon™ HD Graphics
Installed memory (RAM): 6.00 GB (5.19 GB usable)
System type: 64-bit Operating System, x64-based processor

I am currently running PCSX2 1.3.0

Any help would be greatly appreciated
Reply

Sponsored links

#2
Please post a screenshot of all of your pcsx2 settings and, what are the EE and GS values during slowdown.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#3
(02-23-2015, 04:55 AM)ssakash Wrote: Please post a screenshot of all of your pcsx2 settings and, what are the EE and GS values during slowdown.


Attached Files Thumbnail(s)
                           
Reply
#4
Try enabling the mtvu hack and, what are the EE and GS values during slowdown ?
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#5
Your CPU is a quad core, why aren't you using MTVU?
Also, what about your GSdx settings?

EDIT
(02-23-2015, 04:55 AM)ssakash Wrote: Please post a screenshot of all of your pcsx2 settings and, what are the EE and GS values during slowdown.

Ninja'd
@ssakash: see the first image dude Tongue
Reply
#6
enable mtvu and set the ee cyclerate hack to 1
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#7
(02-23-2015, 05:19 AM)Coornio Wrote: @ssakash: see the first image dude Tongue
Never thought, he would provide the info in a screenshot Tongue2

@op
Your processor is not using it's full potential, make sure to disable all background processes and try playing the game. just for reference, what is the cpu usage on task manager while slowing down ?
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#8
(02-23-2015, 05:19 AM)Coornio Wrote: Your CPU is a quad core, why aren't you using MTVU?
Also, what about your GSdx settings?

EDIT

Ninja'd
@ssakash: see the first image dude Tongue

I've checked the MTVU in the emulation settings, but still no improvements


Attached Files Thumbnail(s)
       
Reply
#9
(02-23-2015, 05:26 AM)ssakash Wrote: Never thought, he would provide the info in a screenshot Tongue2

@op
Your processor is not using it's full potential, make sure to disable all background processes and try playing the game. just for reference, what is the cpu usage on task manager while slowing down ?

The CPU usage is about 64% when the game slows down
Reply
#10
(02-23-2015, 05:35 AM)TKBVSED Wrote: The CPU usage is about 64% when the game slows down
okay, did you try enabling MTVU hack and playing the game ?
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply




Users browsing this thread: 1 Guest(s)