Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Framerate issues, please help.
#1
Noob here. I d/l'd PCSX2 last week. So far I've only played Kingdom Hearts 1 & 2 on it, and I've been suffering some bad framerate issues. KH1 usually hovers around 17-30 fps, while KH2 goes as low as 7 fps and rarely higher than 22. I'm using GSdx 890 (MSVC 15.00, SSE2) 0.1.14 for graphics. I've tried messing around with the graphics settings but nothing's really helped. I don't know what to do and it's really frustrating. Can someone please help?
Reply

Sponsored links

#2
Whats your pc(cpu,gpu and ram)
Reply
#3
(11-09-2009, 07:47 PM)vsub Wrote: Whats your pc(cpu,gpu and ram)

Processor: AMD Turion X2 Dual Core Mobile RM-72 2.10 GHz
Video card: ATI Mobility Radeon HD 3450 Graphics
RAM: 4 GB
Reply
#4
(11-09-2009, 07:57 PM)ro-man Wrote:
(11-09-2009, 07:47 PM)vsub Wrote: Whats your pc(cpu,gpu and ram)

Processor: AMD Turion X2 Dual Core Mobile RM-72 2.10 GHz
Video card: ATI Mobility Radeon HD 3450 Graphics
RAM: 4 GB

CPU is probably the reason i dunno about for KH games, but i know the team says 3.5ghz into c2d is the recommended, my PC can play FFX with little to no slow downs. what you can try to do is Update to the latest beta and use speed hacks (if you aren't already)
Intel Core i5-4690k @4.5ghz
Samsung 16GB DDR3 @2000mhz
GeForce GTX 680 4GB
Windows 7 x64
Reply
#5
Where can I get the beta? I can't find it on the main site's download page. I didn't notice speed hacks listed in the config drop-down till just now, so I'll try those now.
Reply
#6
(11-09-2009, 08:20 PM)ro-man Wrote: Where can I get the beta? I can't find it on the main site's download page. I didn't notice speed hacks listed in the config drop-down till just now, so I'll try those now.

Didn't look close enough Wink

http://pcsx2.net/downloads.php?p=publicbeta
[Image: 2748844.png]
Reply
#7
Your CPU is around 60% of the speed PCSX2 needs. You should hit a Passmark of around 1700 at least ( with SSE4-instructions sets, even more without ), and your prosessor is barely hitting 1000.
So with that CPU I just don't see it happening.
You can try setting every speedhack that's reported working and kill the graphics to a bare minimum, but I still just don't see it happening.
Reply




Users browsing this thread: 1 Guest(s)