Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Frameskip won't work (beta-1888) [Solved]
#1
Hello, the frameskip won't work. I have tried changing fps mode by pressing F4 and i have ensured that i am using the frameskip option by looking at the colsole. I have put the fps limit to 9999, so the frameskip should be working.

My pcsx2 settings
Code:
[Misc]
IniVersion=102
Blockdump=0
Patching=0
GameFixes=0
[Interface]
Bios=bla bla bla.
Language=en_US
PluginsDir=plugins
BiosDir=bios
CloseGsOnEscape=enabled
[Console]
ConsoleWindow=enabled
Profiler=disabled
CdvdVerbose=disabled
[Framelimiter]
CustomFps=0
FrameskipMode=9999
ConsecutiveFramesToRender=1
ConsecutiveFramesToSkip=2
[Memorycards]
Slot1_Path=bla bla bla.
Slot2_Path=bla bla bla.
Slot1_Enabled=enabled
Slot2_Enabled=enabled
EnableNTFS=enabled
EnableEjection=enabled
[Plugins]
GS=GSdx-SSE4.dll
SPU2=SPU2-X.dll
CDVD=cdvdGigaherz.dll
PAD1=lilypad-r1853.dll
PAD2=lilypad-r1853.dll
DEV9=DEV9null.dll
USB=USBnull.dll
FW=FWnull.dll
[Cpu]
Options=12401
sseMXCSR=65472
sseVUMXCSR=65472
eeOptions=0
vuOptions=0
[Hacks]
EECycleRate=0
IOPCycleDouble=disabled
INTCSTATSlow=enabled
VUCycleSteal=0
vuFlagHack=enabled
vuMinMax=enabled
IdleLoopFF=enabled
ESCExits=disabled
Reply

Sponsored links

#2
It is an FPS limit. It limits how high the maximum FPS can go.
You know, it doesn't actually mean it'll speed up to 9999FPS Wink

Put it back to auto and try again, but be advised that frameskipping works horrible on most games..
Reply
#3
(04-30-2010, 03:22 AM)rama Wrote: Put it back to auto and try again, but be advised that frameskipping works horrible on most games..
it works great on all my games Tongue
[Image: signaturel.jpg]
Reply
#4
Its the limit I've edited to be 9999 so that it would keep skipping frames at all time.
And i know that it wont speed up to 9999 fps i was more hoping for some extra speed in a game which is very lengthy.
Normally i get about 150 to 200 fps with the normal option and i was hoping for a 25 to 50 fps boost and the cost of some frames that i don't really need.
Reply
#5
so you wanted it to always skip frames regardless of current speed?
Core i7 920 D0 @ 3.8GHz
Asus P6T Deluxe v2
G.SKILL 12GB PC3 12800
Sapphire HD7870XT 2GB @ 1100/1500MHz
EVGA GeForce GT 430 1GB
OCZ GameXStream 850W
Windows 7 Home Premium x64
Cooler Master HAF 932

Reply
#6
(05-01-2010, 08:19 AM)Blaze Wrote: so you wanted it to always skip frames regardless of current speed?
exactly, but when i turn on frame skip the fps just stays at 50 and doesn't skip any frames.
Reply
#7
Dunno if that ever worked. Try setting your custom FPS limit to 500 or so.
Reply
#8
(05-02-2010, 05:21 PM)rama Wrote: Dunno if that ever worked. Try setting your custom FPS limit to 500 or so.

It worked, thanks. It didn't give any speedup compared to normal frame limiting mode, but i can see that it skips frames now.
Reply
#9
Frame skiping is terrible in Final Fantasy x and shadow of the collosus.
Reply




Users browsing this thread: 1 Guest(s)