Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Front Mission 4 crash
#1
Hello,

I could use some help to make Front Mission 4 works.

For now, as soon as the introduction movie ends (either by intrrupting it or letting it reach the end), PCSX crashes immediately, with an error relative to atidxx32.dll

Here is my config :

Windows Vista Pro SP1 32 bits
Core 2 Duo 8500 3.16 ghz
ATI Radeon 4870 512 Mo (drivers 9.3)

PCSX v 0.9.6
Graphic plugin : GSDX 890 0.1.14 (directX 10 hardware mode)
Sound Plugin : SPU-X 1.1.0
Pad plugin : Lily 0.9.9

Any help would be welcome. I think some people with hardware very close to mine can run Front Mission 4 perfectly, so i guess the problem is on my side. The atidxx32.dll made me upgrade my graphic drivers, with sadly no result.

Regards,
Reply

Sponsored links

#2
Are you already install latest directx nop.2008/marc.2009 in windows website? I had same problem like you with latest gsdx (gsdx.0.1.12 and above) but after i download directx nop.2008, that problem get solved.
Notebook ASUS A43TA|CPU AMD Llano APU A6-3400m Triple core (1 core disable) OC to 2.6+Ghz|GPU CF|HD 6520 400Mhz/667Mhz iGPU|HD6650M OC 780Mhz/985Mhz dGPU|RAM 8GB DDR3 1333|Windows 7 Ultimate Sp.1 x64 bit.
>> Emulation speed differs for each game. There will be some you can run fast easily, but others will simply require more powerfull hardware <<.
Reply
#3
I tried with Directx Runtime from november 2008 and mars 2009, both without result.
Reply
#4
What is version of game do you have? I have ntsc and this game is working fine to me ingame but i play this game not long enough so i can not confirm this game is full playable or not.
Notebook ASUS A43TA|CPU AMD Llano APU A6-3400m Triple core (1 core disable) OC to 2.6+Ghz|GPU CF|HD 6520 400Mhz/667Mhz iGPU|HD6650M OC 780Mhz/985Mhz dGPU|RAM 8GB DDR3 1333|Windows 7 Ultimate Sp.1 x64 bit.
>> Emulation speed differs for each game. There will be some you can run fast easily, but others will simply require more powerfull hardware <<.
Reply
#5
I had the same problem when not running d3d internal in native, or above 800 x 800. When I lowered it the crashing stopped.

BTW- not to hyjack or anything, is anyone able to play this without SPS (spikey poly syndrome) killing the experience? I have been monkeying around with the settings in this game for about 2 days with no luck...

Vista 32.
Core 2 Quad 2.83ghz
ATi Hd4870
4 gigs ram

PCSX 9.6
GSDX 962 (SSE4)
PEOPS 1.9.0

Thanks in advance
Reply




Users browsing this thread: 1 Guest(s)