Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Front Mission 4 shadow bug
#1
Shadows seem to be aggregates of all intended possible configurations and undulate periodically. Anyone have settings that get rid of this?

Other than the default config, I have:
Plugin config:
TC Hack 500, 500
2x Native
Texture Filter Off

Emulation:
Agressive Plus Preset
MTVU

I've already tried many variations of the above and other settings.

Sponsored links

#2
http://forums.pcsx2.net/Thread-Front-Mis...8-U--30299

Give a look.

Edit-If the problem persist try to use the defalts settings,only with your custom resolution 2x,or yet use a custom resolution likes....1280x1280....
Edit 2-Or if is possible for you disable MTVU....
#3
Dont use agressive preset.
Try with safest one
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#4
I looked at the other thread before posting and had tried everything else but MTVU disabled. Tried it just now with no luck. Sad
#5
What about software mode ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#6
(06-22-2014, 11:11 PM)Weasemunk Wrote: 2x Native

As destruidor posted and you obviously already read - upscaling is not recommended to avoid that glitch. Put it back to native and it should reduce the problem a bit.
#7
Shadow-problem can be fixed with 1.5.0 dev-1678-gcfb8013 if you goto Video (GS), enable HW Hacks, and activate "Alpha". Nomore shadow issues at any resolution.
#8
The most recent post in this thread is more than 8 months old. Please create a new thread and refrain from posting in threads older than 8 months in the future. Please also review the forum rules. Thank you.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)