Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Full Screen help
#1
Heya,

First up I'd like to express my appreciation to the team behind the emulator, I have a very heavy emotional connection to final fantasy 10 and other PS2 games and your work on this emulator has meant I can play those old games and re-live all those memories again, so thanks a lot.

My problem is that I can't run in fullscreen, I am guessing it's a stupid question and the answer isn't tricky but I've looked everywhere and can't find how.

I can get it to run maximized in a window:
(See Attachment)

but I can't work out how I can get it fullscreen (without the task and top bar).

I set the resolution to 1920x1080 in graphics settings and that didn't work, I use the D3D10 hardware mode, no interlacing and stretch resizing, with 1920x1080 D3D internal res, it looks beautiful but how can I get it full screen?.

Thanks in advance, and sorry if it's a stupid question.


Attached Files Thumbnail(s)
   
Reply

Sponsored links

#2
ALT + ENTER.
C2D E6550 @ 2333 Mhz oc 3010 Mhz vcore 1.2750v | HD2600XT | P5KC | 1 + 1 GB G.Skill 6400HK 860 4.4.3.5
Reply
#3
Hi! I need a little help with full screen too. I don't use ZeroGS since it makes my games slower. I use the other one.. whatever it is... the default one. In settings when I set it fullscreen and start up a game, I can't get out of the full screen. ESC doesn't work, ALT + F4 doesn't work... NOTHING WORKS!!! HELP!!
[Image: L6dbN.png]
[Image: qB68e.png]
Reply
#4
first press "Esc" key then alt+f4, i think someone else used "Esc" then ctrl+c instead both should work anyway.
Reply
#5
(06-13-2009, 08:17 PM)henry132 Wrote: Hi! I need a little help with full screen too. I don't use ZeroGS since it makes my games slower. I use the other one.. whatever it is... the default one. In settings when I set it fullscreen and start up a game, I can't get out of the full screen. ESC doesn't work, ALT + F4 doesn't work... NOTHING WORKS!!! HELP!!

I only remember this happening if your using Direct3D9 Hardware Mode.
Reply
#6
Well fullscreen works ok but is there a way to show the FPS in the corner? If not I think I will just stick with the maximized window Smile
Reply
#7
on gsdx its alt+enter, press at same time
If you download the PS2 bios illegally, you are breaking the law. Courts around the world have ruled that businesses and individuals can be prosecuted for illegal downloading.
[Image: makemydaynow.jpg]


Reply
#8
(06-13-2009, 08:17 PM)henry132 Wrote: Hi! I need a little help with full screen too. I don't use ZeroGS since it makes my games slower. I use the other one.. whatever it is... the default one. In settings when I set it fullscreen and start up a game, I can't get out of the full screen. ESC doesn't work, ALT + F4 doesn't work... NOTHING WORKS!!! HELP!!

In speed hacks, make sure the checkbox on the bottom left talking about the esc button is checked. Then once you're in gameplay, you can hit escape. This frees up the program. While you still can't see the controls, you can now hit alt+f4 of ctrl+c to close. (alt+f4 still doesn't work for me after this, so I use ctrl+c).

I personally have trouble running Zero in fullscreen. My task bar will flicker like it wants to show but can't. So I just use GSdx.
Reply
#9
(06-14-2009, 04:24 AM)Crusader_bin Wrote: Well fullscreen works ok but is there a way to show the FPS in the corner? If not I think I will just stick with the maximized window Smile

You can use an app like FRAPS for this.
Reply
#10
I came to same conclusion, thought there might be an inbuilt feature like this in psx2... But can fraps only show big yellow numbers or can it be reconfigured to show, say... Little gray ones? Smile Less invasive that way ^^
Reply




Users browsing this thread: 1 Guest(s)