Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FullMetal Alchemist Movement help
#1
Im trying to move in Fullmetal Alchemist 2 ans it said I need analog stick to move.

How do I a set it up?
Reply

Sponsored links

#2
Try with the Lilypad controller plugin and don't forget to configure all the axis and buttons.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#3
(07-23-2010, 02:19 AM)Shadow Lady Wrote: Try with the Lilypad controller plugin and don't forget to configure all the axis and buttons.

For some reason when I click on the Lilypad Controller plugin, I can't configure it
Reply
#4
(07-23-2010, 03:26 AM)itzDannyFoo Wrote:
(07-23-2010, 02:19 AM)Shadow Lady Wrote: Try with the Lilypad controller plugin and don't forget to configure all the axis and buttons.

For some reason when I click on the Lilypad Controller plugin, I can't configure it

Which version are you using? Try to get 0.99.

I got a version like yours to work that wouldn't accept input just by configuring it in PCSX2 0.9.6 and copying over the save and ini of it to PCSX2 0.9.7 r3113 Biggrin
CPU: Pentium D 'Presler' 915 2.8 ghz 2x2MB L2 @ 3.5 ghz
GPU: eVGA [Nvidia] 8600GT 256MB SSC DDR3
Tested: FFX, FFX-2, FFXII, MGS3, KH, KH2, The Hobbit NTSC
PCSX2 FTW! Biggrin
Reply
#5
(07-23-2010, 03:54 AM)Dangerousd777 Wrote:
(07-23-2010, 03:26 AM)itzDannyFoo Wrote:
(07-23-2010, 02:19 AM)Shadow Lady Wrote: Try with the Lilypad controller plugin and don't forget to configure all the axis and buttons.

For some reason when I click on the Lilypad Controller plugin, I can't configure it

Which version are you using? Try to get 0.99.

I got a version like yours to work that wouldn't accept input just by configuring it in PCSX2 0.9.6 and copying over the save and ini of it to PCSX2 0.9.7 r3113 Biggrin

LOl. Lucky Tongue
Reply
#6
Your probably using a Lilypad 0.1.0 in one form or another, just configure it in 0.9.6 by copying the .dll over to the plugin folder even if you have to install that version, then configure as you like in PCSX2 though theres a slighty delay between the button and the key press for binding if you want it to work. Then once it's ready save it, and then copy the .lily and .ini over to your other PCSX2 directory. Choose that plugin, ready!
I recommend DirectInput, it works a charm, make sure to do all your configuring in your extra PCSX2 before you copy over.
CPU: Pentium D 'Presler' 915 2.8 ghz 2x2MB L2 @ 3.5 ghz
GPU: eVGA [Nvidia] 8600GT 256MB SSC DDR3
Tested: FFX, FFX-2, FFXII, MGS3, KH, KH2, The Hobbit NTSC
PCSX2 FTW! Biggrin
Reply
#7
(07-23-2010, 04:11 AM)Dangerousd777 Wrote: Your probably using a Lilypad 0.1.0 in one form or another, just configure it in 0.9.6 by copying the .dll over to the plugin folder even if you have to install that version, then configure as you like in PCSX2 though theres a slighty delay between the button and the key press for binding if you want it to work. Then once it's ready save it, and then copy the .lily and .ini over to your other PCSX2 directory. Choose that plugin, ready!
I recommend DirectInput, it works a charm, make sure to do all your configuring in your extra PCSX2 before you copy over.

I only got the lilypad.dll
I dun see no ini.
Reply
#8
1)uninstall/delete everything that has to do with pcsx2 (dont forget to delete the pcsx2 folder that is inside "my documents" also), download the full installer and install it on "my documents"
2)always execute the pcsx2.exe by running it as administrator
3) now you can bind anything you want to lilypad and it will save it
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
Reply
#9
(07-23-2010, 04:44 AM)iakoboss7 Wrote: 1)uninstall/delete everything that has to do with pcsx2 (dont forget to delete the pcsx2 folder that is inside "my documents" also), download the full installer and install it on "my documents"
2)always execute the pcsx2.exe by running it as administrator
3) now you can bind anything you want to lilypad and it will save it

Sweetness, thanks.
I gave up on it already. xD
The analog thing is too hard for meh Closedeyes
Reply
#10
Oh it was 0.1.0 that was working for me and 0.9.9 that wouldn't let me bind.

Well, at least you got it working.
CPU: Pentium D 'Presler' 915 2.8 ghz 2x2MB L2 @ 3.5 ghz
GPU: eVGA [Nvidia] 8600GT 256MB SSC DDR3
Tested: FFX, FFX-2, FFXII, MGS3, KH, KH2, The Hobbit NTSC
PCSX2 FTW! Biggrin
Reply




Users browsing this thread: 1 Guest(s)