Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Fullscreen Windows 7 Taskbar does not auto hide w/ aero
#1
Whenever I try to enter fullscreen mode the taskbar will not disappear. This only happens when aero is enabled in windows 7.

Strange thing is, it was working fine the first time i switched to aero when playing a couple games, now today I cant get the taskbar gone. Is there a setting, or certain version I should use.

I am using PCSX2 v1.0, running 1920x1080, d3d11, have core i5, radeon 6870 gpu. I want aero enabled so vsync works.
Reply

Sponsored links

#2
alt + enter? Tongue

you can also select vsync in the configs so areo doesnt have to be enabled.
------------------------
status:
------------------------
trolling mode: ACTIVE!
Reply
#3
Thanks for the reply.

I do know how to get into fullscreen, by hitting alt+enter, or by enabling the double mouse click button to enter or leave fullscreen.

Also, some games do not work with vsync enabled, when not in aero. For example, dragon quest 8, and megaman X8 do not have vsync unless aero is enabled.
Reply
#4
wierd, could you post the settings?

have you tried to tick 2x native etc? maybe its the chosen internal resolution that is giving problems.
------------------------
status:
------------------------
trolling mode: ACTIVE!
Reply
#5
Just solved the issue.

The problem was I had my icon size increased, when going into personalize->display, which makes all my icons and text larger on the desktop.

I had it set to 150% because I cannot see or read my icons from my couch to TV, so i increased the size. I dropped it down to 125% which is large enough, and now pcsx2 hides the taskbar.

Thanks for the suggestions.
Reply




Users browsing this thread: 1 Guest(s)