Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Fullscreen on LCD
#1
i want play the emulator on my 32" Samsung LCD Full HD TV

but when i drag the PCSX2 Game Window to the LCD TV and hit to Fullscreen the game display is a bit cuting (.hackk\\Infection Game) at all sides of the screen

its not much maybe 1 cm but some game interface are hiden because of this

i try evry settings on PCSX2 but nothing fit this

i use:

PCSX2 0.9.7 (r3113)
Gsdx-SSE4-r3623
DX11
D3D internal res : 1920x1080

my pc:

i7 930
gtx480

tell me if you need any other information


mfg
Reply

Sponsored links

#2
It has something to do w/ your TV Settings (How it crops things), and also check your Nvidia Control panel and shrink the TV output screen by like 1x1 or however you need so it doesn't cut off. It happens w/ all crappy TVs.
CPU: i7 930 @ 2.8GHz(Everyday)/3.6GHz(Gaming)/4.0GHz(Encoding)
GPU: Geforce GTX 480 @ 850MHz/1001MHz
Motherboard: ASUS P6X58D-E
RAM: 2x3 6GB OCZ @ 1527MHz 8-8-8-24
Reply
#3
Samsung isn't crappy Blink
Intel 486 DX33 33Mhz
8MB EDO Ram
S3 Graphics Trio64V+
Windows 95
Running MGS3 Snake Eater fully playable @ 0.05 fps
Reply
#4
Repli, 0.9.7 uses a faked full screen, it's windowed mode with the frame removed. It's so to avoid inherent problems with true full screen that affects even PC games. The only explanation I can think is you are using wrong resolution or the problem is on the VC driver setup.
Imagination is where we are truly real
Reply
#5
ok i found a playbale way to fit the problem with the fullscreen on the lcd

i use Double Disply setting on windows and than ther is no cut on the game window but i must use a 1680x1080 resolution than for the lcd because my pc monitor only display this resolution
Reply
#6
that explain why 1920x1080 does not work.
Imagination is where we are truly real
Reply
#7
do you set the aspect ratio?



Attached Files Thumbnail(s)
   
Reply
#8
Try disabling your monitor completely when you want to play the game, obviously you're familiar with the Nvidia control panel, then ensure the res for the TV is at 1920x1080. After this, the D3D internal res WILL NOT affect the resolution thats displayed, only the pixels within, although it will produce a sharp picture if you let it be @ 1920x1080 D3D internal. The only setting within PCSX2 that affects the resolution is in the config menu-->Emulation Settings-->window. Try setting the aspect ratio as ulti-killer showed, with 16:9 with your custom window size 1920x1080.

If after this, the display is still "off" then it has to be the way your TV is setup. I have a 37" LCD which has to be set to "Game Mode", "full" or "stretched 16:9" etc displays either a poor pic or black bars etc..
Reply




Users browsing this thread: 1 Guest(s)