Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Fullscreen problem with ZeroGS 0.97.1
#1
Hello!

I got a problem with switching into fullscreen mode with the grafik plugin ZeroGS 0.97.1. The game runs fine but when I switch to fullscreen the screen starts to bounce and black lines appear. And I can still see the menu line of the window on the top of the screen.
I'm using Windows XP and I got the newest version of pcsx2 0.9.6. This happens with both the european and the usa bios.

Thanks a lot for help! Wink
Reply

Sponsored links

#2
Nobody support ZeroGS at now days. And fullscreen is known to be bugy. So either do not use ZeroGS nor use fullscreen.
Reply
#3
Ok, but if I try any of the GSdx 890 plugins (SSE2, SSE3, SSE41) the screen always bounces and videos do not work at all. Are there any other grafik plugins I shall try out?
Reply
#4
Well, hard to tell what is "bounce" stuff is, but should not it be solved by interlacing modes changes? Videos usually solved by switching to software renderer. There is also ZZogl plugin.
Reply
#5
ok, I changed the interlacing mode and the renderer and the problem with the video and the bouncing screen are solved now! Thanks for that! Wink But fullscreen mode doesn't work at all now. If I press alt+Enter the audio warning sound comes up and nothing happens. What does that mean?
Reply
#6
Go to Gsdx config and untick windowed. Also set your fullscreen resolution there.
Alternatively use directx10 mode which supports alt+enter just fine.
Reply
#7
thanks for the help! works great!
Reply




Users browsing this thread: 1 Guest(s)