Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Fullscreen with latest GSdx
#1
Hey guys Smile

Since i've been looking to fix the problem with XFire ingame, i found out that it works only when the REAL fullscreen is enabled.

The problem now is, that the latest Gsdx does not use forced fullscreen.

This is the difference:
NOT forced fullscreen:
http://www.abload.de/img/screenshot-14.09.20101atra.png

Forced fullscreen is then a normal fullscreen, and not a maximized window.

Sadly there is no possibility to use ALT+ENTER, since it only does a "pling" and nothing happens. Is there any way to force it do be fullscreen with the latest Gsdx plugin? The old one is a bit too slow for streaming.
Reply

Sponsored links

#2
You can use a newer GSdx on the older PCSX2 0.9.6 or 0.9.6 betas and using DirectX9, then it would be REAL fullscreen. Unless I understood incorrectly.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#3
Hey man, thanks for that tip. It really worked with DX9 and runs with a really good speed.

Is there any way to import saves from 0.9.7 to 0.9.6?
Reply
#4
(09-14-2010, 08:13 PM)Shadow Lady Wrote: You can use a newer GSdx on the older PCSX2 0.9.6 or 0.9.6 betas and using DirectX9, then it would be REAL fullscreen. Unless I understood incorrectly.
new plugins dont work on old ver ( older than 0.97) tested
Reply
#5
LOL posted at the same time.

No, they DO work. Smile I was playing with the latest August Plugin-Package for 1 hour, it worked really good.
Reply
#6
well it didint Work for me ps : its realy odd that the game only work on full screen
Reply
#7
(09-14-2010, 10:45 PM)Dr. Luk Wrote: Is there any way to import saves from 0.9.7 to 0.9.6?

Memcard saves yeah just go to "Config > memcards" and select the ones you had in 0.9.7, save states nope.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#8
And where are the memcards? Blink

http://www.abload.de/img/screenshot-15.09.20100sf4l.png
Reply
#9
It's in your "My Documents" by default, you were asked to choose where you wanted PCSX2 to save the settings file (MC files too) the first time you ran PCSX2 (either classic way, which is in the root folder of PCSX2, or new way, which is per Windows Account (inside each User's Documents folder). Also, I seriously doubt Fullscreen failing. For newer versions of GSdx, just press alt+enter and it'll fullscreen. You can return to window mode by pressing it again. I think it is much easier than forced fullscreen (which requires the user to alt-tab/quit the game to see anything else).
CPU: i7 930 @ 2.8GHz(Everyday)/3.6GHz(Gaming)/4.0GHz(Encoding)
GPU: Geforce GTX 480 @ 850MHz/1001MHz
Motherboard: ASUS P6X58D-E
RAM: 2x3 6GB OCZ @ 1527MHz 8-8-8-24
Reply
#10
(09-15-2010, 10:52 AM)frosty5689 Wrote: Also, I seriously doubt Fullscreen failing. For newer versions of GSdx, just press alt+enter and it'll fullscreen. You can return to window mode by pressing it again. I think it is much easier than forced fullscreen (which requires the user to alt-tab/quit the game to see anything else).

It's not that it's failing, the way Dr. Luk describes it XFire needs to stay on top of the game and the way PCSX2 0.9.7 handles fullscreen is basically maximize the window and remove borders (which Dr. Luk showed it not working with a maximized window but then again Dr. Luk maybe didn't try Alt+Enter ionno Tongue2).
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply




Users browsing this thread: 1 Guest(s)