Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
GH3 Runs slowly/glitchy
#1
I can't seem to make GH3 run like normal, it has bugged models with gs hardware mode and runs half speed with gs software mode.
Why does this happen? Is my pc too slow to play this game?
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(07-30-2016, 07:15 AM)jesalvein Wrote: In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.

OS - Windows 8.1 Single Language
CPU - Intel® Core™ i5-4200U CPU @ 1.60Ghz 2.30Ghz
RAM - 4,00 GB
System Type - 64bits, x64
GPU - (1) NVIDIA GeForce GT 740M
        - (2?) Intel® HD Graphics Family
PCSX2 V. 1.4.0
Also, if that's important, It's a Dell Vostro 5470.

I had no problem with any game until i tried GH3. Was using latest USA BIOS and GH3 USA .Iso; The game started fine in every config. It only started the issues when i tried to play any song, quick play or career. My config was custom, based of preset 3, but glitched, so i changed the emulation settings to the presets 1 through 4, and still it was glitching badly. I wouldn't care if it didn't mess up the FPS. Then, i tried to change from the default video plugin, since the video was the only thing that giving me problems, and changed the renderer from Direct3D9 (Hardware) that was the default to Direct3D9 (Software). Stopped glitching, but then the FPS fell to 44-50%. Then I tried all the renderers: OpenGL, Direct3D11 and Direct3D9, both (hardware) and (software). Hardware was glitching in all of them, and Software was lagging in all of them. OpenGL (Software) was giving me some black bars.
Reply
#4
This game only looks correct in software mode currently , can you show us your gsdx settings so we can make sure you're getting the most out of software mode?
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#5
(07-31-2016, 01:21 PM)refraction Wrote: This game only looks correct in software mode currently ,   can you show us your gsdx settings  so we can make sure you're  getting the most out of software mode?

Actually my dad took my pc for a week. I'll reply with screenshots as soon as i can.

Posted via smartphone.
Reply




Users browsing this thread: 1 Guest(s)