Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
GIF MFIFO and Front Mission 4
#1
While playing FM4, I cannot seem to balance the latency in such manner that the skipping of sound is eliminated. Enabling speed hacks significantly helped reduce the skipping in the FMV, but in-game it remains a problem. Anymore suggestions?

Also, GIF MFIFO keeps appearing. What is this?
Reply

Sponsored links

#2
I have reduced it down to an issue of disabling time stretching. Is there anyway to disable the time stretching but avoid the gaps in the audio, or is this a case of compromise? =(
Reply
#3
Timestretch should not be an option to begin with. So yeah, your only good fix is getting a faster computer.
Reply




Users browsing this thread: 1 Guest(s)