Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
GIFTAG error, size exceeded VU memory size 3ff pls help friends
#1
hi ppl i am completely new to this emulator thing i just installed the software n made the configuration by finding links from internet i made an iso file of smack down ps2 dvd n tried running it through pcsx2 emulator v 0.9.7 but i am unable to run it n i am getting the following error


pls click this link to c d image i do not know how to upload pic in this forum

clik this link for the error of screen shot



i used magic iso to make the iso file of smack down ps2 dvd

i did setting for linuz iso cd/dvd plugin n selected the appropriate iso file
and also in the emulator interface i selected ISO option n booted it
PC Configuration
Processor-amd phenom x4
Ram-4gb

PLEASE HELP ME OUT GUYS
Reply

Sponsored links

#2
I can't see that image, could you try uploading it somewhere else or attach it to your post?

I'd suggest you make the ISO with ImgBurn instead.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#3
If the image is selected in the plugin you must tick "Plugin" and not "Iso" at CDVD menu.

If using the internal ISO reader, tick "Iso" at the CDVD menu AND you must not have the image mounted, neither in a plugin nor in a virtual device (not even the actual DVD in the tray)... the ISO must be selected from the "Iso Selector" and from there "Browse" the image.

Whichever the choice, the game is started from the "System" menu, preferably from "Boot CDVD (fast)".
Imagination is where we are truly real
Reply
#4
@above buddies

[/size]

the link for my screenshot is here


P.S Note-I do not know how to upload d pic thats y i ve posted the link kindly help me out




i selected "Plugin" and selected the ISO file using "browse" option n then selected "Reboot cd/dvd(fast)" it showed the following error.Also i selected ISo option n tried playing it again showed the same error.

click this link for screenshot
Reply
#5
Yeh the GIF error isnt important, t hats just the BIOS doing that. looks like your ISO isnt working, remake it from the dvd using a program such as imgburn which you can get here: http://www.imgburn.com/
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#6
Or you can using alcohol 120% and ultra iso this software not free,so search google ex:ultra iso full
Reply
#7
Man, if you select the image in the plugin, tick "plugin", if you select it from the "Iso Selector" and from there "browse", it's the internal reader, so you tick "Iso". Simple as this (although I admit it being confusing at first).

@Labrax
Virtual devices are not recommended to use with PCSX2, the reason is stated in that other thread you suggested the same thing.
Imagination is where we are truly real
Reply
#8
@refraction thanks a lot it worked now/......RolleyesRolleyesRolleyes
Reply




Users browsing this thread: 1 Guest(s)