Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[GPU Speed]PCSX2 Wont run at 3D mode core speed.
#1
Hello, i am running a GTX 220 Nvidia graphic card clocked @ 820core 820mem.
I've found that when i am running a game, even if its 3D, my clock speed is still stuck at 405 (2D Mode) instead of 820 (3D mode) while every other application is running fine.

Any helpful advises?
Reply

Sponsored links

#2
Try using the "high performance" power profile in your control panel.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#3
Nope, not working.

I am on a desktop and with any other 3D game, the instant they are loading the profile switches to 3D mode automatically.
Reply
#4
Yes PCSX2 is not your usual application / game so it's pretty much expected for auto profile switching stuff to not work properly with it. Just do it manually
[Image: newsig.jpg]
Reply
#5
Perhaps you can set clock gpu manually for 3D in nvidia control panel or with rivatuner program.
Notebook ASUS A43TA|CPU AMD Llano APU A6-3400m Triple core (1 core disable) OC to 2.6+Ghz|GPU CF|HD 6520 400Mhz/667Mhz iGPU|HD6650M OC 780Mhz/985Mhz dGPU|RAM 8GB DDR3 1333|Windows 7 Ultimate Sp.1 x64 bit.
>> Emulation speed differs for each game. There will be some you can run fast easily, but others will simply require more powerfull hardware <<.
Reply
#6
And how do i force a GPU to run at 3D speed? Nvidia CPL doesnt seems to have it, and i use EVGA Precision to OC so... yeah.
Reply
#7
(06-09-2010, 06:56 PM)Akiyo Wrote: And how do i force a GPU to run at 3D speed? Nvidia CPL doesnt seems to have it, and i use EVGA Precision to OC so... yeah.

I use EVGA Precision too and the profiles change flawlessly, which I cannot say about RivaTuner. Sorry, I just despise this programme. It has ample functions, but the controls, the GUI, the general usability...horrible. The setup of 3D and 2D profiles is a total mess.

Anyway, try downloading the latest EVGA Precision and redo your profiles and options. Like I said, it detects PCSX2 perfectly fine as a 3D application on my PC.
Intel i5 3450
AsRock B75-Pro3-M
Sapphire R9 290 Tri-X OC
8GB DDR3-1333 RAM
Sandisk Ultra Plus 256GB
Seagate 7200.14 1TB x2
Enermax Triathlor 450W PSU
Reply
#8
Eh, try to disable the "adaptive performance" mode in the nvidia driver settings first.
Reply
#9
Eh, i got EVGA hidden features to working. Yeap, it runs at 3D clocks now. Thanks peoples.
Reply




Users browsing this thread: 1 Guest(s)