Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
GS Bug
#1
I just started using PCSX2 and ran into this problem while setting up. Any help is appreciated
http://imgur.com/LSH5Inq
Reply

Sponsored links

#2
use the skipdraw hack, or use the ogl hw renderer.

[Image: dettJmL.png]
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#3
use the ogl hw renderer and enable hardware depth
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#4
(06-28-2017, 06:52 AM)Nobbs66 Wrote: use the skipdraw hack, or use the ogl hw renderer.

Thanks for the reply. How do I use the skipdraw hack?
Reply
#5
See my screenshot

OGl is recommended if you have a Nvidia card though.
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#6
1. Download a Git build of PCSX2 http://pcsx2.net/download/development/git.html
2. Use the OpenGL GSDX

Also if you need help it generally helps to include
Your PC Specs
Your OS
The version of PCSX2 your using and pics of your Graphics settings and any other settings that are not default.
Reply
#7
Thank you for your replies. I got it fixed by switch to openGL and enabled hardware depth.
Reply




Users browsing this thread: 1 Guest(s)