Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
GS Fps Problems
#1
For some reason whenever I try to go under my Video, Core GS Settings,
my frame rates are set to 59.94 for NTSC and 50.00 for PAL. I'm wishing to change these, but they are both grayed out, not allowing me to change either of them. Not really sure what to do in this situation. If i remember correctly, in a previous version of Pcsx2 I did not have this problem until I updated to 0.9.8 (r4600).
Reply

Sponsored links

#2
You can change these values in the pcsx2_vm.ini file in the "inis" folder, although it is not recommended to do.
Want to contribute? Don't know how? Check out the PCSX2 Wiki page!



Keep safe with MyWOT.

I have everything...
Reply
#3
I found that I still have my old version 0.9.7.3876 which allows me to change around the FPS limit under the GS settings, thank you for your help !
Reply
#4
Ohmy But, Roman-- you don't have to use an older version...!

You know what the Turbo Adjust is for, right? You can set it to whatever percent of the base FPS limit you want, and toggle it with Tab during gameplay. Slow Motion Adjust works the same way in reverse, except it toggles with Shift + Tab. Wink
Reply
#5
Wait; do you want to change the speed of the game or try to keep the game at 100% while at a higher or lower FPS?
Want to contribute? Don't know how? Check out the PCSX2 Wiki page!



Keep safe with MyWOT.

I have everything...
Reply




Users browsing this thread: 1 Guest(s)