Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
GS Output is Disabled!
#1
i just downloaded v 0.9.7.2661(svn)

but when i CDVD this page show to me:
GS Output is Disabled!

im sure about my pc performance

any suggestions?
Reply

Sponsored links

#2
First off, why don't you have the official 0.9.8 build? You can download that here: http://pcsx2.net/downloads.php. It's much more compatible and new-user friendly.

As for the "GS Output is Disabled", shut down your emulation and then make sure "Disable all GS output" in the emulation settings (Config>Emulation Settings>GS) is unchecked. This should solve your problem.
Want to contribute? Don't know how? Check out the PCSX2 Wiki page!



Keep safe with MyWOT.

I have everything...
Reply
#3
works now

thank you
Reply




Users browsing this thread: 1 Guest(s)