Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
GS Output is Disabled!
#1
I was trying to speed up a game (The Sims 2) so I followed a tutorial on Youtube, the game loaded up fine before the tutorial it was just very slow, the audio was distorted just seemed like everything was going slow motion in a very choppy way so after I followed the instructions from the youtuber I try loading the game up again but instead of loading the game text in big white letters appear in the upper left corner saying, "GS Output is Disabled" and I can't find the option to enable it not even sure if that's what the problem is someone please help! and maybe help fix the game play issue also? please and thank you!
Reply

Sponsored links

#2
Did you set you gs pluging to GSNull?
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#3
(06-01-2015, 01:50 AM)Nobbs66 Wrote: Did you set you gs pluging to GSNull?

No should I?
Reply
#4
Nope.Can you list all of your emulation settings?
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#5
(06-01-2015, 02:01 AM)Nobbs66 Wrote: Nope.Can you list all of your emulation settings?


Attached Files Thumbnail(s)
                           
Reply
#6
Please try one of the dev builds found here
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#7
(06-01-2015, 03:16 AM)Nobbs66 Wrote: Please try one of the dev builds found here

Can't load up the page.
Reply
#8
His link is wrong Tongue2

http://buildbot.orphis.net/pcsx2
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#9
oops. messed up the link

http://buildbot.orphis.net/pcsx2/

[edit]
ninja'd
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#10
lol thanks guys
Reply




Users browsing this thread: 1 Guest(s)