Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
GS Plugin
#1
Hello,

I just downloaded the pcsx2 for Linux on my Ubuntu, and when I go to configure it, there's no graphics option.

Now, I'm really new at this and people talk about building and compiling and I frankly don't know about all that.

Where can I get a plugin that I can add to my plugin directory and use it along with all the other plugins in there to make this thing run?
Reply

Sponsored links

#2
If you download it from pcsx2 site, than you should have a bunch of GS plugins in plugins directory. Just don't use GSnull.
Reply
#3
(01-27-2010, 04:30 PM)Zeydlitz Wrote: If you download it from pcsx2 site, than you should have a bunch of GS plugins in plugins directory. Just don't use GSnull.

I did download it, and it has a bunch of plugins in the folder. I'm not sure which ones are which, but they're there.

When the configure menu comes up, the Graphics drop down is empty and I don't get the option of changing it. It's greyed out.
Reply
#4
You probably need to update your DirectX: http://www.microsoft.com/downloads/detai...laylang=en
[Image: newsig.jpg]
Reply
#5
It would not help on Ubunty.

Quote:When the configure menu comes up, the Graphics drop down is empty and I don't get the option of changing it. It's greyed out.
And what's happened in console? There should be related messages.
Reply
#6
(01-27-2010, 04:07 AM)shadowayex Wrote: Hello,

I just downloaded the pcsx2 for Linux on my Ubuntu, and when I go to configure it, there's no graphics option.

Now, I'm really new at this and people talk about building and compiling and I frankly don't know about all that.

Where can I get a plugin that I can add to my plugin directory and use it along with all the other plugins in there to make this thing run?

are you running 64 bit ubuntu? if you are you have to install 32 bit libglew and 32 bit libcg.

http://packages.ubuntu.com/

then exctract the deb and open the data.tar.gz that's located inside. copy the files from "data/usr/bin" to /usr/lib32

http://developer.nvidia.com/object/cg_download.html

then download the x86 gzipped tar of that and copy the files from "/./usr/lib/" to "/usr/lib32"

that fixed the problem for me.

you should be sure to get the most recent version of the ogl plugin too.

anyways hope that fixes the problem for you. gl.
Reply
#7
have you set up your plugin directory?
at the bottom of the configuration screen it says set plug in directory, the rest is self explanatory
Reply




Users browsing this thread: 1 Guest(s)