Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
GS Plugin failed to open/initialize
#1
Hey all

Im sure your tired of reading and replying to this topic but i need help.
I downloaded and installed both PCSX2 - 0.9.6 and 0.9.7 from the website a few days ago. I was running the game FFX fine on both of them. Then i decided to try and udate my directx to directx10, even though i have Windows XP. So, after realising i had installed directx10 drivers - which is for Vista only as far as i know - i had to do a system restore to the day before. Now when i try to run any game through Either PCSX2 - 0.9.6 / 0.9.7 i have the same old message -

''An unhanded or unrecoverable exception occurred, with the message:

The GS plugin failed to open/initialize

PCSX2 will now close...etc.''

My system is :

AMD Phenom 9550 Quad-Core Processor 2.2ghz per processor
4gig RAM
9600GT Graphic Card
650 gig harddrive
DirectX 9.0c


As you can see my p.c is more than capable.
I have uninstalled, reinstalled both PCSX Systems on numerous occasions, but still no success as of yet.
I just don't understand why it works on day 1, day 2 i ***** up with the directx10 driver install, so i system restore to day 1, now it doesn't work with the original setting (because of system restore).

Please Help Smile

Sponsored links

#2
dx 10 doesn't exist for winxp. Either you stick to dx9, either you upgrade to Vista/7.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#3
(07-20-2010, 08:08 PM)jesalvein Wrote: dx 10 doesn't exist for winxp. Either you stick to dx9, either you upgrade to Vista/7.

Yes i know, i stated earlier that i had made the mistake of installing the drivers for direct x 10 onto my WinXP and then had to do a system restore as i was getting system errors. It was just to inform viewers of part of my situation.



Btw this is the PCSX2 output that im recieving from opening PCSX2 and then trying to run the game through Linuz Iso CDVD 0.8.0, with GSdx 890 SSE2 0.1.14 graphics :-

PCSX2 0.9.6 - compiled on Feb 27 2009
Savestate version: 8b400004
x86Init:
CPU vendor name = AuthenticAMD
FamilyID = 3
x86Family = AMD Phenom™ 9550 Quad-Core Processor
CPU speed = 2.196 Ghz
Cores = 4 physical [4 logical]
x86PType = Standard OEM
x86Flags = 178bfbff 00802009
x86EFlags = efd3fbff

Features:
Detected MMX
Detected SSE
Detected SSE2
Detected SSE3
Not Detected SSSE3
Not Detected SSE4.1

Extended AMD Features:
Detected MMX2
Detected 3DNOW
Detected 3DNOW2

Hotkeys:
F1 - save state
(Shift +) F2 - cycle states
F3 - load state
Bios Version 1.60



**************
rom2 NOT FOUND
**************






**************
erom NOT FOUND
**************



Framelimiter rate updated (UpdateVSyncRate): 59.94 fps
detected blocksize = 2048
isoOpen: H:\Documents and Settings\Richard\My Documents\Downloads\FFX.PAL\Final.Fantasy.X.Pal\FINAL_
FANTASY_X.iso ok
offset = 0
blockofs = 24
blocksize = 2048
blocks = 2245200
type = 2
isoCreate: FINAL_FANTASY_X.dump ok
offset = 0
blockofs = 24
blocksize = 2048
blocks = 2245200
MTGS > Thread Started, Opening GS Plugin...
MTGS > GSopen Finished, return code: 0xffffffff

''THEN I RECEIVE THE ERROR BOX ABOUT THE GS PLUGIN ERROR THAT I WROTE IN THE ABOVE''

Any help available on my issue?
#4
I understand better, now.
read the rules before posting.
closed and warned for warez.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)