Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
GS Plugin failed to open (thread:MTGS)
#1
Hello just installed everything from the PPA today, and I get this error when i try to load Persona 3 from disk.
"Error GS plugin failed to open. Your computer may have insufficient resources, or incompatible hardware/drivers.

My laptop's card is a Nvidia GF119M (Quadro 4200m) 

Thanks for any help.

Note from screenshot I put my plugins back to the default directory so do not worry about that.


Attached Files Thumbnail(s)
   
Reply

Sponsored links

#2
What version of Ubuntu are you running? 32 or 64 bit? What gpu driver? How did you install the gpu driver (hopefully via the repos)? Run pcsx2 from terminal and post the crash log from there as well.

It looks like you may be missing some key dependencies. Try sudo apt-get build-dep pcsx2(-unstable:i386).
OS: Linux Mint 17.2 64 bit (occasional Antergos/Arch user)
(I am no longer a Windows user)
CPU: Intel Pentium G3258
GPU: Nvidia GTX 650 Ti



Reply
#3
(10-04-2015, 03:04 AM)DaTankAC Wrote: What version of Ubuntu are you running?  32 or 64 bit?  What gpu driver?  How did you install the gpu driver (hopefully via the repos)?  Run pcsx2 from terminal and post the crash log from there as well.

It looks like you may be missing some key dependencies.  Try sudo apt-get build-dep pcsx2(-unstable:i386).

I'm on Mint 17.2 also your sudo command doesn't work. 

never figured out how to fetch JUST driver info so here is a screenshot

(PCSX2:7935): GLib-GObject-WARNING **: invalid cast from 'wxPizza' to 'GtkBin'

Failed to create the opengl context. Check your drivers support openGL 3.3. Hint: opensource drivers don't



after seeing this It might be that I don't have proprietary drivers, RIP freedom I need muh vidya games.


Attached Files Thumbnail(s)
   
Reply
#4
Recent Mesa must work now. Could you post all terminal messages
Reply




Users browsing this thread: 1 Guest(s)