Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
GS Plugins Problem...
#1
First of all, hello!
Today I downloaded the newest version of the emulator and none of the GS plugins seemed to work for me. I kept getting an error that they are not supported. My PC specs are
Athlon II X2 240, 2.8 GHZ
2GB of RAM
NVIDIA GeForce GT 430 1GB memory videocard.
I am using Windows XP SP3, DX 9.0c
What GS plugin should work for me? None of the included work.
PS: I only need to play FFX, so if you can recommend a plugin that will do well for it.
Thanks in advance!
Reply

Sponsored links

#2
Try updating your DirectX:
http://go.microsoft.com/fwlink/?prd=1123...lcid=0x409
http://www.microsoft.com/downloads/detai...ceb6d8fa8d

What exactly is the error you get?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#3
The selected GS Plugin failed to load.
Reason - the plugin reports that your hardware or software/drivers are not supported.
PS: I got all the drivers for my NVIDIA, so it should'nt be that. Trying to update DX atm.. will let you know what happens
Nope, still nothing..
Woops Laugh did it.. thanks for help!
Reply
#4
Hello I download pcsx2 full and when i came to first time configuration and clicked next it says the selected gs plugin failed to load reason the plugin reports that your software or hardware/drivers are not supported in my windows 7 please help me
Reply
#5
Update DX ( even if you think it is up to date )
Reply




Users browsing this thread: 1 Guest(s)