User(s) browsing this thread: 1 Guest(s)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
GS plugin failed to load
Author Message
Dansleif Offline
Newbie

Posts: 5
Joined: Mar 2011
Location:
Reputation: 0
Post: #1
GS plugin failed to load
So I get the GS plugin failed to load. Your Computer may have insufficient resources or incompatible hardware/drivers.

Running
Intel quadcore 2.4g
Nvidia GeForce 8600 GTX
6gb ram

I'm trying to run ffx-2.. and GS tops out at 10% while running and framerate is slow/glitchy as all hell.

actively googling for a fix.. but any help is appreciated

edit: little more info

trying to run from an ISO as well... using .97 beta build
(This post was last modified: 03-04-2011 04:08 AM by Dansleif.)
03-04-2011 04:03 AM
Find all posts by this user Quote this message in a reply

Sponsored links

nosisab Ken Keleh Offline
the old faithful
****

Posts: 4.385
Joined: Jul 2009
Location:
Reputation: 89
Post: #2
RE: GS plugin failed to load
have you updated the DirectX?

Imagination is where we are truly real
03-04-2011 04:08 AM
Find all posts by this user Quote this message in a reply
Dansleif Offline
Newbie

Posts: 5
Joined: Mar 2011
Location:
Reputation: 0
Post: #3
RE: GS plugin failed to load
I updated DirectX when I downloaded the beta package
Hmm.. DirectX might be the problem.. found out I'm running DX11.. which my gpu doesn't support.. downgrade necessary?
(This post was last modified: 03-04-2011 04:16 AM by Dansleif.)
03-04-2011 04:12 AM
Find all posts by this user Quote this message in a reply
nosisab Ken Keleh Offline
the old faithful
****

Posts: 4.385
Joined: Jul 2009
Location:
Reputation: 89
Post: #4
RE: GS plugin failed to load
Since the GS plugin failed to load I assume the emulator is running in software mode.

Just a question, are you on Vista or Seven and installed the emulator on C:\Program Files (x86)?

if so you "must" uninstall it, delete the PCSX2 under Documents folder (first backup the BIOS and sstates/memcards if you have some there).

Reinstall in a user created folder, something like C:\Games... does the trick. Avoid installing any game under C:\Program Files folder, even the PC native ones. This will spare you many headaches in the future.

Report the results, please.

Imagination is where we are truly real
03-04-2011 04:19 AM
Find all posts by this user Quote this message in a reply
Dansleif Offline
Newbie

Posts: 5
Joined: Mar 2011
Location:
Reputation: 0
Post: #5
RE: GS plugin failed to load
alright... doing so now

edit: Windows 7 64 bit
(This post was last modified: 03-04-2011 04:21 AM by Dansleif.)
03-04-2011 04:20 AM
Find all posts by this user Quote this message in a reply
Dansleif Offline
Newbie

Posts: 5
Joined: Mar 2011
Location:
Reputation: 0
Post: #6
RE: GS plugin failed to load
opening cutscene is still chopcity.. gs is still peaking at 10%
plugin failed to load again actually..

edit again: Trying every setting there is to find something... I can load it with Direct10 Software.. but it runs kinda slow.. but if i load it with Hardware setting.. video is just choppy lines
(This post was last modified: 03-04-2011 04:34 AM by Dansleif.)
03-04-2011 04:28 AM
Find all posts by this user Quote this message in a reply
nosisab Ken Keleh Offline
the old faithful
****

Posts: 4.385
Joined: Jul 2009
Location:
Reputation: 89
Post: #7
RE: GS plugin failed to load
Please post the log, If the emu is not installed under c:\Program Files... or other protected folder and DirectX is updated as pointed in the PCSX2 pages I can't guess why it's failing.

About DX11, it's not a problem since it fallback to DX10 if needed. You did not specify the CPU, make sure it is one able to run SSE4.1 if that is the plugin you are trying (I'm not an Intel user but remember having read some older CPUs not being SSE4.1 compatible).

Wait, FFX-2 does have some issues indeed with the cutscenes and need special hacks to work, let me try to remember what is need for it to run

Edit: Sorry, will be better let someone else that has played the game take from this point on.

Imagination is where we are truly real
(This post was last modified: 03-04-2011 04:51 AM by nosisab Ken Keleh.)
03-04-2011 04:42 AM
Find all posts by this user Quote this message in a reply
Dansleif Offline
Newbie

Posts: 5
Joined: Mar 2011
Location:
Reputation: 0
Post: #8
RE: GS plugin failed to load
well.. looking through the log.. there is an error

GIFTAF ERROR , size exceeded VU memory size exceeded 3FF

now I also noticed I can load the plugin upon initial startup but NOT AFTER this error occurs.. it requires me to fully close pcsx2.
(03-04-2011 04:42 AM)nosisab Ken Keleh Wrote:  Please post the log, If the emu is not installed under c:\Program Files... or other protected folder and DirectX is updated as pointed in the PCSX2 pages I can't guess why it's failing.

About DX11, it's not a problem since it fallback to DX10 if needed. You did not specify the CPU, make sure it is one able to run SSE4.1 if that is the plugin you are trying (I'm not an Intel user but remember having read some older CPUs not being SSE4.1 compatible).

Wait, FFX-2 does have some issues indeed with the cutscenes and need special hacks to work, let me try to remember what is need for it to run

oh wow if that's the case I'm sorry I'm taking up your time with my own idiocy.. I should have looked harder
got past opening intro.. game runs fine.. just need to tweak graphics.. hardcore blurring around edges
03-04-2011 04:42 AM
Find all posts by this user Quote this message in a reply
jesalvein Offline
Registered IT crowd
*******

Posts: 14.369
Joined: Dec 2008
Location: 127.0.0.1
Reputation: 272
Post: #9
RE: GS plugin failed to load
@op : please edit your post instead of spamming

CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce 560 GTX
RAM : 6 Go
03-04-2011 08:42 AM
Find all posts by this user Quote this message in a reply
fmiguel708 Offline
Newbie

Posts: 1
Joined: Mar 2013
Location:
Reputation: 0
Post: #10
RE: GS plugin failed to load
check your graphics. and update em in windows 7 go to start, right click on computer, then properties, click device manager on left, now go to display
adapters and maximize it, now right click on the graphic driver you have, and click update driver software. this worked for me i hope this helps
03-12-2013 05:21 AM
Find all posts by this user Quote this message in a reply
Post Reply 





Current time: 11-24-2014, 09:59 PM