Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
GS plugin failed to open
#1
Tongue 
Hi Tongue , I'm new to the forum, a few days ago installed Elementary OS which is based on Ubuntu 14.04, and install pcsx2 the problem is that the Gs plugin not open, I tried to get ZZogl plugin but I have not been able to find, for I remember when my system was 32-bit plugin that could run pcsx2, so good try to find the solution to the error GSdx plugin.

My graphics card is Intel Mobile 4 Series 

The error is throwing me: (p) GS plugin failed to open!(thread:MTGS)(thread:EE Core)

[Image: Captura%2Bde%2Bpantalla%2Bde%2B2015-11-2...253A00.png]

First of all, Thanks.
Reply

Sponsored links

#2
What is the exact name of your cpu? Are you running 64 bit OS currently? How did you install pcsx2? Compile yourself or PPA? It looks like you are missing dependencies or you would not be getting that warning. Need a little more info.
OS: Linux Mint 17.2 64 bit (occasional Antergos/Arch user)
(I am no longer a Windows user)
CPU: Intel Pentium G3258
GPU: Nvidia GTX 650 Ti



Reply
#3
(11-30-2015, 03:55 AM)DaTankAC Wrote: What is the exact name of your cpu?  Are you running 64 bit OS currently?  How did you install pcsx2?  Compile yourself or PPA?  It looks like you are missing dependencies or you would not be getting that warning.  Need a little more info.
Hello, this is the My Computer Information.

Operating System =  Linux 3.19.0-33-generic x86_64
Physical RAM     =  4893 MB
CPU name         =  Celeron® Dual-Core CPU       T3500  @ 2.10GHz

and install pcsx2 via this ppa: 

ppa:gregory-hainaut/pcsx2.official.ppa
Reply
#4
An old Celeron T series? The cpu and gpu are both too old. You need to be running at minimum Sandy Bridge for proper OpenGL gpu. Even then, the high demands of the cpu could make even a Sandy Bridge cpu seem inadequate.
OS: Linux Mint 17.2 64 bit (occasional Antergos/Arch user)
(I am no longer a Windows user)
CPU: Intel Pentium G3258
GPU: Nvidia GTX 650 Ti



Reply
#5
Yes I confirm it. You need at least openGL 3.3 (and soon openGL 4)
Reply
#6
(12-01-2015, 11:37 AM)gregory Wrote: Yes I confirm it. You need at least openGL 3.3 (and soon openGL 4)

If it seems I need OpenGL 3.3, and I have only the 2.1, is there any way to make it run with another plugin as ZZogl ?, or do I install version 1.20 of PCSX2? as it is my work which I.

Sorry for my English.
Reply
#7
You can use older zzol plugin with new pcsx2 version
Reply
#8
(12-01-2015, 10:01 PM)gregory Wrote: You can use older zzol plugin with new pcsx2 version

Sorry to respond so far, not been able to work well and all good zzogl tried just that I have some graphical glitches. Never mind that the videos look a negative effect, so if I would like is to see the lyrics, is there any way around this? :L

[Image: yk42I_aT0_llS69-9m3YodIASDvFVOye2PnyDKxr...h768-rw-no]
[Image: 86Xxep0XWLJbxecqzSiwks_-uJmH9GZI4Cx8ySE5...h768-rw-no]
Reply
#9
get a decent PC with a proper GPU ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#10
(12-05-2015, 08:45 AM)jesalvein Wrote: get a decent PC with a proper GPU ?

Haha I wish it was that easy in my country, I will have to save a good time to get a new generation pc Biggrin . So while minimum want to run the most decent possible the emulator.  Smile
Reply




Users browsing this thread: 1 Guest(s)