Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
GS plugin failed to open/initialize problem
#1
Hi,

I am getting an error message:
"GS plugin failed to open/initialize problem"

I have updated my DirectX files to all the latest ones. And I don't know what else to do to get this to work? Can anyone help?
Here is all the info that appears in the emLog.txt:

PCSX2 0.9.6 - compiled on Feb 27 2009
Savestate version: 8b400004
x86Init:
CPU vendor name = GenuineIntel
FamilyID = d
x86Family = Intel® Core™2 Duo CPU T5800 @ 2.00GHz
CPU speed = 2.023 Ghz
Cores = 2 physical [2 logical]
x86PType = Standard OEM
x86Flags = bfebfbff 0000e39d
x86EFlags = 20100000

Features:
Detected MMX
Detected SSE
Detected SSE2
Detected SSE3
Detected SSSE3
Not Detected SSE4.1

Hotkeys:
F1 - save state
(Shift +) F2 - cycle states
F3 - load state
Resetting...
Ready
Bios Version 2.0

**************
rom1 NOT FOUND
**************

**************
rom2 NOT FOUND
**************

**************
erom NOT FOUND
**************

Framelimiter rate updated (UpdateVSyncRate): 59.94 fps
MTGS > Thread Started, Opening GS Plugin...
MTGS > GSopen Finished, return code: 0xffffffff
Reply

Sponsored links

#2
1.GSdx requires your video card to have as minimum Pixel Shader version 2
2.The newest beta requires the directx from august(if you really have the newest DX then inside your C:\Windows\system32 directory you must have those files d3dx9_42.dll and d3dx10_42.dll)
Reply
#3
You haven't stated your graphics card, and that's most likely the problem. As above, it requires at least Shader Model 2.0.
[Image: yunacopy.jpg]
Reply
#4
Im not sure what Graphics Card I have to be honest?
I have Vista, which im new to, if that helps?

I think it is: Mobile Intel® 965 Express Chipset Family

(which im pretty sure is a weak graphics card)
Reply
#5
Click start, type dxdiag in the search box.

Load that and check the second tab, it will tell you what graphics card you have.

If you are using an intel based chipset, change the DX version to DX9 mode.
[Image: 2748844.png]
Reply
#6
Im not sure how to change the DX version to DX9?

Also, I am not seeing d3dx9_42.dll and d3dx10_42.dll in my System32\directx folder? Does that mean it won't work also?
Reply
#7
Update Directx and switch GSDX to Directx9 mode. Intel GPU's can't handle Directx 10.
Nappa: Vegeta! What does the scouter say about his power level?
Vegeta: It's...one thousand and six.
Nappa: Wh-...really?
Vegeta: Yeah! Beat him up Nappa!
Nappa: Yay!
Reply
#8
Cheers, I think i've got it. Thanks for all your help by the way, very much appreciated.

I had to go to CONFIG --> GRAPHICS and then change the settings there.

The game is loading, but it is quite slow with the framerate. Any suggestions for speeding it up?
Reply
#9
The only thing applicable: speed hacks.
Nappa: Vegeta! What does the scouter say about his power level?
Vegeta: It's...one thousand and six.
Nappa: Wh-...really?
Vegeta: Yeah! Beat him up Nappa!
Nappa: Yay!
Reply
#10
Cheers!
Reply




Users browsing this thread: 1 Guest(s)