Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
GS plugin fails to load.
#1
I've searched and searched for solutions, tried updating drivers for both the processor and video card, tried updating Direct X and C++, and a couple of other things, and GS plugin still gives me an error that says -

"GS plugin failed to open. Your computer may have insufficient resources, or incompatible hardware/drivers."

I have had PCSX2 running on this computer before. Last night actually, but I just re-installed my OS and it started doing this. I've added my DxDiag. Please help me, I wanna play Kingdom Hearts dang it.

Edit - PCSX2 version 1.0.0 (r5350)


Attached Files
.txt   DxDiag.txt (Size: 24,16 KB / Downloads: 554)
.txt   log.txt (Size: 2,59 KB / Downloads: 181)

Sponsored links

#2
looks like you have an outdated directx version.
download and install this : http://www.microsoft.com/en-us/download/...px?id=8109
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#3
I did mention I tried updating Direct X, but I still tried your link, and it still doesn't work.
#4
Did the update at least work ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#5
(12-11-2012, 09:43 PM)jesalvein Wrote: Did the update at least work ?

Update itself, yes.
To fix my problem, no.
#6
ok.
can you please post the emulog.txt ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#7
(12-11-2012, 10:16 PM)jesalvein Wrote: ok.
can you please post the emulog.txt ?

Sure can do. Added it to first post.
#8
I think I can help here Laugh
Is it possible that you are not using the correct command set GS plugin?
Read through the graphics section of the guide and setup your GS plugin properly! You can find the guide here

If that doesn't work I have no idea :/

Hope I helped Laugh Laugh Laugh Laugh Laugh
#9
got it
Quote:Standard VGA Graphics Adapter (6.1.7600.16385)

2 possibilities :
1 - you don't have a decent GPU
2 - you didn't tell pcsx2 to use the good GPU
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#10
(12-11-2012, 11:19 PM)jesalvein Wrote: got it

2 possibilities :
1 - you don't have a decent GPU
2 - you didn't tell pcsx2 to use the good GPU

I only have 1 GPU, and PCSX2 has worked on it before... As I said in my original post.




Users browsing this thread: 1 Guest(s)