Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
GSDX ... FINAL FANTASY X-2 MOVIE BAD ON 0.96 AND BETA-720
#1
I PLAYED FINAL FANTASY X-2 USING GSDX THERE IS A PROBLEM, THE MOVIES BLINK, BAD . I USED ZERO GS, THE MOVIE IS OK. BUT STILL THE PICTURE QUALITY DIFFERENT BETWEN ZERO GS AND GSDX, GSDX HAS BETTER PICTURE QUALITY. IS THERE ANYONE KNOW HOW TO FIX IT ON GSDX.
THANKS.
Reply

Sponsored links

#2
Please post your GSDX config.
Reply
#3
Make sure Log-Z is checked in GSdx options. Not grey, but black.
.:Intel Core i7 Extreme 965 OC'ed @ 4Ghz - EVGA X58 SLI - Corsair 6GB @ 1600Mhz 9-9-9-24 - 2xEVGA GTX 285 1GB OC'ed @ 680/1548/1270Mhz in SLI - Dell UltraSharp 24" - Corsair HX1000W PSU - Noctua NH-U12P SE1366 - Antec 900
.OhmyCZ Vertex 250GB SSD 200/160MB/s read/write - Samsung F1 1TB
.:Windows 7 x64
Reply
#4
Have you enabled VU or frame skip?
if so then turn it OFF or you can toggle frame skip options by pressing F4 key during the movie.
Reply
#5
It's a know bug that FFX-2 FMV'S are slow. Just check native resolution in GDSX and start it. Maybe more issues occur. Like black stripes in the screen or what ever. Then press F5 for interlacing til the pic is like you wan't it to be.

For the slownes of FFX-2 FMV's the only thing you can do is have a really powerfull cpu tho.
| i7 860 2.8@4ghz | Scythe Mugen 2 Rev.B | Asus Maximus Formula III | G.Skill Ripjaws 4 Gigabyte | 570 GTX AMP! | Enermax 720w PSU | X-Fi Titan | OCZ Vertex 120 GB |
Reply
#6
i confirm the bug.
FMV on zeroGS and GSdx are both slow 44fps, but first one have clean picture, and GSdx is blinking very hard!

gsdx 890 0.1.14 with default settings on dx10 and dx9
with "native" - picture is blinking
without "native" - picture is even uglier: http://img-fotki.yandex.ru/get/3111/toht...d6c5_L.jpg

and zeroGS screenshot: http://img-fotki.yandex.ru/get/3313/toht...7b6e_L.jpg


------------------------------
VU is off.
framelimit = 60
MTGS - no effect
logarithmic Z - no effect
----------------------------------
Phenom II X4 940 3 Ghz / 8 gb RAM 800 / Geforce GTX 460 / win7 64
Reply
#7
The blinking can be disabled with interlacing (F5).

so gnah.

And in FFX-2 the fuction make_slow is the cause for the slow fmv(without the function, the emu would just crash I think or would break the fmv), without a really powerful cpu you won't get fullspeed in FMV's (maybe with a 4ghz? any1 can confirm that?)
| i7 860 2.8@4ghz | Scythe Mugen 2 Rev.B | Asus Maximus Formula III | G.Skill Ripjaws 4 Gigabyte | 570 GTX AMP! | Enermax 720w PSU | X-Fi Titan | OCZ Vertex 120 GB |
Reply
#8
blinking is gone in "Blend" interlacing, but it is not very colorful picture (compared to zeroGS and what i able to see on GS while blinking). Nothing else Gabest can do with this?

PS.
For some reason i always fight in Active battle even when i set "Wait" in config? Is it solvable?
Phenom II X4 940 3 Ghz / 8 gb RAM 800 / Geforce GTX 460 / win7 64
Reply
#9
>>Tohdom

I have a similar system (gtx 260, phenom I 9850BE @ 3,0 ghz, ddr2 ram). The FMV and game speed is not an issue - but the fact that even with native res and interlace on I can not see the bottom of the screen (my hearing is quite bad - I need subtitles) makes it hard to play.

I'm not complaining though ! Ever since my PS2's laser died a few years ago I could only play USBAdvance-compatible games - the pcsx2 teams efforts let me finish FFX (without waiting half an hour for it to load a simple FMV over usb 1.1) at last !

So I'm quite willing to wait.

btw if gabest should read this comment - thanks for MPC ! there is just no alternative Wink
Reply
#10
I didn't know gabest was the MPC dev. Very impressive.
Reply




Users browsing this thread: 1 Guest(s)