Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
GSDX: Hardware mode [Bug Report] Pro Evolution Soccer 2012 [NTSC-U]
#1
# PCSX2 version: pcsx2 1.0

# CPU options: Default. EE/IOP: Recompiler, Recompiler. EE/FPU: Chop/Zero,Normal. VU0/VU1: MicroVU, MicroVU. VU0/VU1 Advanced Options: Chop/Zero, Extra + Preserve Sign. No speedhacks.

# Plugins used: GSdx 5334 0.1.16

# Description: Grass doesn't look right in hardware mode only. Its like it full of static or something like that. Increasing resolution does make it somewhat less noticeable but is still there. Same thing in madden nfl 12.

Hardware mode
   

Software Mode
   
windows 7 ultimate 64 bit
i5 3570k OC'ed 4.2ghz
8gb ram
Geforce GTX 770
Reply

Sponsored links

#2
Try to change texture filtering at GSdx.
[i7-3630qm/gt650m-2G/Win-7] [i7-4500u/R.HD8850m/Win-8.1] [2010-MBA/OSX-10.9.x]. Scroll smoothly with SmoothWheel for Firefox.
Reply
#3
I tried all 3 texture filtering options. Makes no difference. I just wanted to know if there was some fix for the messed up looking grass in hardware mode because i'm testing this game on pcsx2 so i can submit results to Public compatibility list. Game runs perfect in software mode.
windows 7 ultimate 64 bit
i5 3570k OC'ed 4.2ghz
8gb ram
Geforce GTX 770
Reply
#4
if anything, id say hardware mode was more correct..

Software mode looks to have subtle lines which you wouldn't find in real grass Tongue
Reply
#5
I guess so. Static is still annoying. Its not very noticeable in the screenshot i took. It is when you play the game. A video would of been better proof.
windows 7 ultimate 64 bit
i5 3570k OC'ed 4.2ghz
8gb ram
Geforce GTX 770
Reply
#6
(08-14-2012, 02:10 AM)refraction Wrote: if anything, id say hardware mode was more correct..

Software mode looks to have subtle lines which you wouldn't find in real grass Tongue

wow Hardware mode was more correct that's a First appearance Laugh
Reply
#7
seen this game on the actual hardware, and yeah, the second screenshot looks closer to a real ps2+decent lcd.

But i would expect GSDX hardware is displaying the grass as it was actually included in the game, rather than killing the quality with stretch+blur


heres what this very game looks like on a Galaxy S2

[Image: img_223_pes-2012-pro-evolution-soccer-an...ing-nl.jpg]
Reply
#8
Turn off texture filtering in SW mode will make game look same...
Reply




Users browsing this thread: 1 Guest(s)