Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
GSDX Recording: No Sound File
#1
I have a problem with the recording function of GSDX. Yesterday i tried to record a little segment of FFXII International for testing purposes, and it created 2 different files, the .avi and the .wav, so it worked.

Today i decided to do other tests with other games (Tales of Legendia and Mana Khemia 2), but the recorder only saves the .avi file. I tried again with FFXII International and i got the same result: no .wav file.

I didn't touch any setting of the emulator (r5037, ), so after searching the forum i tried various options suggested in various threads, but none of them worked.

Any idea before i turn to FRAPS?

The plugins are configured this way:

GSDX: Direct3D11 (Hardware) 2x native resolution, Texture filtering and Allow 8-bit textures ticked, Skipdraw 1

SPU2-X: Interpolation: Catmull, Module: XAudio 2, Synch mode: Timestretch, Audio Expansion: Stereo

Capture Settings: Uncompressed 640x480, YUY2
Reply

Sponsored links

#2
The wav file will be located in the same folder with the pcsx2.exe you used to run the game. Also make sure you are properly stopping the recording process by pressing F12 twice
[Image: newsig.jpg]
Reply
#3
(01-14-2012, 08:52 PM)Bositman Wrote: The wav file will be located in the same folder with the pcsx2.exe you used to run the game. Also make sure you are properly stopping the recording process by pressing F12 twice

About pressing F12 twice, i tried (it was a solution that popped up in the 2nd or 3rd topic i found) but no difference.

Anyway, i tried saving the recording in a different folder ("C:\User\Myuser\Desktop" instead of the PCSX2 folder "D:\PCSX2\r5037) and it worked 3 out of 3 times. But i think it's a bit strange that it didn't work in the standard folder, because i have administrator permission on all the partitions.
Reply




Users browsing this thread: 1 Guest(s)