Thread Rating:
  • 7 Vote(s) - 4.86 Average
  • 1
  • 2
  • 3
  • 4
  • 5
GSdx 1.0
Me go crash Sad
Reply

Sponsored links

Can someone help me here. I have an AMD Radeon R9 270X 2GB (Sapphire Vapor-X model) and if I use OpenGL HW, PCSX2 just freezes for me, and none of the games work with it. Tried with latest AMD ReLive drivers, but currently I'm on 16.11.5 (same issue with both drivers). I know that OpenGL HW worked on AMD long time ago, but haven't been really into changes for longer time. Can someone help me out here? Thanks. Smile
Reply
Try a newer development version of GSDX
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
(01-09-2017, 03:01 AM)refraction Wrote: Try a newer development version of GSDX

Where can I get it from (source for compiling)?
Reply
http://buildbot.orphis.net/pcsx2/
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 240GB SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
But where can I get plugin only? I currently have: v1.5.0-dev-1774-g3fab287, and 1775 is the only newer. I will try it.
Reply
(01-09-2017, 02:38 AM)srdjan1995 Wrote: Can someone help me here. I have an AMD Radeon R9 270X 2GB (Sapphire Vapor-X model) and if I use OpenGL HW, PCSX2 just freezes for me, and none of the games work with it. Tried with latest AMD ReLive drivers, but currently I'm on 16.11.5 (same issue with both drivers). I know that OpenGL HW worked on AMD long time ago, but haven't been really into changes for longer time. Can someone help me out here? Thanks. Smile
Do you have Blending Unit Accuracy set to "None"?
Reply
(01-09-2017, 03:22 AM)Blyss Sarania Wrote: http://buildbot.orphis.net/pcsx2/

(01-09-2017, 04:39 PM)FlatOut Wrote: Do you have Blending Unit Accuracy set to "None"?

Yes, I do have it set to "None".

EDIT:

Changed it to "Basic" and it works now. Smile Thanks mate! Smile)
Reply
(01-09-2017, 05:02 PM)srdjan1995 Wrote: Yes, I do have it set to "None".
Setting it to "Basic" or higher should prevent the crashes you've been expierencing. It's an AMD driver bug(a fix should be available in a future AMD driver version).
Reply
Ok, thanks FlatOut Smile
Reply




Users browsing this thread: 1 Guest(s)