Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
GSdx 4600 vs Pcsx 1.1.0
#1
After experiencing some framerate issues with Soul calibur 3, I decided to check the Pcsx2 wiki page for the game, and what I found was "After GSdx r4600 the game is much slower, recommended to use GSdx r4600 max."
I hunted down GSdx r4600, but found that after pasting it to the plugins folder, it didn't appear in the GS plugins list. I also downloaded the original 0.9.8 version of Pcsx2, which had GSdx r4600, and copied the plugin from there to make sure it wasn't the plugin itself that was malfunctioning, but to no avail.
Are there compatibility issues with the newer Pcsx2 and the older plugins or am I just missing something obvious as usual?

Thanks in advance,
Scrawny
Reply

Sponsored links

#2
Old plugins are best left to old versions of pcsx2. Older versions from 0.9.7 on was when pcsx2 was almost completely re-done to the modern version we see today. The current version (1.0.0) trades down speed for better compatibility. So... if you want to run 0.9.8, that's fine, but it will not be supported for advice should there be a major problem with a certain game.
OS: Linux Mint 17.2 64 bit (occasional Antergos/Arch user)
(I am no longer a Windows user)
CPU: Intel Pentium G3258
GPU: Nvidia GTX 650 Ti



Reply
#3
(04-14-2013, 09:17 PM)Scrawny Wrote: After experiencing some framerate issues with Soul calibur 3, I decided to check the Pcsx2 wiki page for the game, and what I found was "After GSdx r4600 the game is much slower, recommended to use GSdx r4600 max."
I hunted down GSdx r4600, but found that after pasting it to the plugins folder, it didn't appear in the GS plugins list. I also downloaded the original 0.9.8 version of Pcsx2, which had GSdx r4600, and copied the plugin from there to make sure it wasn't the plugin itself that was malfunctioning, but to no avail.
Are there compatibility issues with the newer Pcsx2 and the older plugins or am I just missing something obvious as usual?

Thanks in advance,
Scrawny

You probably need the w32pthreads.v3.dll (not v4 1.0.0 and onwards have) in the same dir as pcsx2.exe for these old plugins to show up
[Image: newsig.jpg]
Reply
#4
gsdx r4600 fix screen blinking on dynasty 5 empire when use fastboot, yes it faster but alow 8 bit texture is buggy.
Reply
#5
(04-14-2013, 11:53 PM)DaTankAC Wrote: Old plugins are best left to old versions of pcsx2. Older versions from 0.9.7 on was when pcsx2 was almost completely re-done to the modern version we see today. The current version (1.0.0) trades down speed for better compatibility. So... if you want to run 0.9.8, that's fine, but it will not be supported for advice should there be a major problem with a certain game.

Oh, too bad. Guess I'm going to have to wait until I can upgrade my rig a bit. Thanks for the reply

(04-15-2013, 12:40 AM)Bositman Wrote: You probably need the w32pthreads.v3.dll (not v4 1.0.0 and onwards have) in the same dir as pcsx2.exe for these old plugins to show up

Copied it from the 0.9.8 version, unfortunately nothing changed. Thanks for the idea, though.
Reply




Users browsing this thread: 1 Guest(s)