Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
GSdx Error
#1
How fix that problem? '' supported pixel shader version is too low! ''
Supported :0.0
Needed: 2.0 or higher


Attached Files Thumbnail(s)
   
[Image: mai3h0.jpg]
Reply

Sponsored links

#2
what are your PC specs?
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#3
Thumbs Down 
(03-28-2016, 04:39 AM)Nobbs66 Wrote: what are your PC specs?

System Windows xp service pack 3 , Processor Intel Celeron CPU 2.40GHZ , 1,46 GB of RAM 
Graphic Card S3 ProSavageDDR .
[Image: mai3h0.jpg]
Reply
#4
I wanted codes of Naruto Uzumaki Chronicles 2 to play on my playstation 2, I plan to burn the image on CD and play in PS2, I just do not know the codes, I downloaded pcsx2 and thought I could get the codes during the game.
[Image: mai3h0.jpg]
Reply
#5
Yeah...You're going to have to stick to your PS2 or get a new PC. That PC is just too far out of date. Sorry.
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#6
(03-28-2016, 05:09 AM)Nobbs66 Wrote: Yeah...You're going to have to stick to your PS2 or get a new PC. That PC is just too far out of date. Sorry.

you know where I find codes for Naruto Uzumaki Chronicles 2? did I get here, because I saw on youtube videos which shows that could find codes set by pcsx2.
[Image: mai3h0.jpg]
Reply




Users browsing this thread: 1 Guest(s)